Recent content by shantonu

  1. shantonu

    ASUS X99 Boards - Big Sur (Not Compatible)

    Its working for me ..... https://www.tonymacx86.com/threads/asus-x99-rampage-big-sur-11-0-1-running-smoothly-with-opencore-0-6-3.305826/
  2. shantonu

    Asus X99 Rampage Big Sur 11.0.1 running smoothly with Opencore 0.6.3

    Can't wait to share with you guys my X99 Asus Rampage with RX vega 64 boots and running smoothly. I tried with Macpro 7.1 and iMac pro 1.1 both smbios. No problem! EFI shared with you. Give a try.
  3. shantonu

    Asus X99 - Catalina Support

    EFI attached as you requested
  4. shantonu

    Asus X99 - Catalina Support

    Replace with this attached 1.3.4 version Whatevergreen if you come across no display with 10.15.1 Catalina update.
  5. shantonu

    is macOS 10.15.1 update safe for Hackintosh? (clean with WEG 1.3.4)

    Your attached file got my RX Vega life again on 10.15.1. Thanks man
  6. shantonu

    Asus X299 - Catalina Support

    Hi there: is this only me is missing your update 3 EFI folder at your uploaded distribution link? Updated EFI folder to EFI-X299-10.15-PB4-iMacPro1,1-030819 is missing. Would you please upload? Thanks
  7. shantonu

    Asus X99 - Catalina Support

    Yes, My 3.0Ghz CPU I am constant OC to 4.2 in 10 core. Package temp on full load getting 67C.
  8. shantonu

    Asus X99 - Catalina Support

    and cpu like this
  9. shantonu

    Asus X99 - Catalina Support

    Mine looks like this
  10. shantonu

    Asus X99 - Catalina Support

    Not sure why it's working I used CPU Type 0x0A01 in Clover config and Fake CPUID kept empty.
  11. shantonu

    Asus X99 - Catalina Support

    Yes, everything is perfectly working after update to Catalina Public Beta 2. KPG `s Mojave with iMac Pro 1.1 SMBIOS installation guide and only updated Clover Bootloader whatever is up to date at the official site with attached kexts which KPG distributed in his x299 build discussion. I wish and...
Top