Recent content by NewDhavalTeam

  1. NewDhavalTeam

    Audio not working in High Sierra

    Thanks for the reply. Tried above solutions but still not working.
  2. NewDhavalTeam

    Audio not working in High Sierra

    HI, After installing HIgh Sierra, Audio is not working. These are my system specs: Mobo: ASUS TUF-B360-Plus Gaming CPU: Intel Core i7 8700 RAM: 16Gb A Data XPG DDR4 2400 Mhz (2 x 8Gb) Graphics: Asus GeForce 210 1024 MB MacOS Drive: Samsung M.2 860 250Gb MacOS: 10.13.4 I tried this way but...
  3. NewDhavalTeam

    [Solved] ACPI Exceprion: AE_NOT_FOUND

    It is solved by changing some BIOS settings. New BIOS settings: UEFI BIOS: Load Optimized Defaults VT-d - Disable CFG-Lock- Disable Secure Boot Mode- Disable OS Type- Other OS Serial Port- Enable XHCI Handoff- Enabled Fast Boot- Disable
  4. NewDhavalTeam

    [Solved] ACPI Exceprion: AE_NOT_FOUND

    I am doing fresh install using this guide https://www.tonymacx86.com/threads/unibeast-install-macos-high-sierra-on-any-supported-intel-based-pc.235474/. There is no any step to copy EFI folder. Does it require? If yes then how can I do it?
  5. NewDhavalTeam

    [Solved] ACPI Exceprion: AE_NOT_FOUND

    Thanks for the reply. I just updated the hardware profile
  6. NewDhavalTeam

    [Solved] ACPI Exceprion: AE_NOT_FOUND

    Hi, I am trying to install High Sierra but getting every time this error 'ACPI Exceprion: AE_NOT_FOUND'. These are my system specs: Mobo: ASUS TUF-B360-Plus Gaming CPU: Intel Core i7 8700 RAM: 16Gb A Data XPG DDR4 2400 Mhz (2 x 8Gb) MacOS Drive: Samsung M.2 860 250Gb MacOS: 10.13.4 Unibeast...
Top