Contribute
Register

[Solved] ACPI Exceprion: AE_NOT_FOUND

Status
Not open for further replies.
Joined
May 1, 2016
Messages
6
Motherboard
ASUS TUF-B360-Plus Gaming
CPU
i7-8700
Graphics
GT 210
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
  2. iOS
Hi,

I am trying to install High Sierra but getting every time this error 'ACPI Exceprion: AE_NOT_FOUND'.

These are my system specs:
Mobo: ASUS TUF-B360-Plus Gaming
CPU: Intel Core i7 8700
RAM: 16Gb A Data XPG DDR4 2400 Mhz (2 x 8Gb)
MacOS Drive: Samsung M.2 860 250Gb
MacOS: 10.13.4
Unibeast: 8.3.2


UEFI BIOS:
  • Load Optimized Defaults
  • VT-d - Disable
  • CFG-Lock- Disable
  • Secure Boot Mode- Disable
  • OS Type- Other OS
  • Serial Port- Disable
  • XHCI Handoff- Enabled

While installing MacOS, getting ACPI Exceprion: AE_NOT_FOUND error (Below screenshot).
 

Attachments

  • IMG_20180509_173315.jpg
    IMG_20180509_173315.jpg
    4 MB · Views: 748
Last edited:

Feartech

Moderator
Joined
Aug 3, 2013
Messages
26,955
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Hi,

I am trying to install High Sierra but getting every time this error 'ACPI Exceprion: AE_NOT_FOUND'.

These are my system specs:
Mobo: ASUS TUF-B360-Plus Gaming
CPU: Intel Core i7 8700
RAM: 16Gb A Data XPG DDR4 2400 Mhz (2 x 8Gb)
MacOS Drive: Samsung M.2 860 250Gb
MacOS: 10.13.4
Unibeast: 8.3.2


UEFI BIOS:
  • Load Optimized Defaults
  • VT-d - Disable
  • CFG-Lock- Disable
  • Secure Boot Mode- Disable
  • OS Type- Other OS
  • Serial Port- Disable
  • XHCI Handoff- Enabled

While installing MacOS, getting ACPI Exceprion: AE_NOT_FOUND error (Below screenshot).
As per rules, please update your hardware profile to allow others to help you easier
https://www.tonymacx86.com/account/
 
Joined
May 22, 2012
Messages
5
Motherboard
Asrock B360M Pro4
CPU
i5-8400
Graphics
RX 5700
Mobile Phone
  1. Android
Same problem with ASROCK B360M Pro4. Watching this thread.
 
Joined
Jul 24, 2015
Messages
2,234
Motherboard
MSI H81i
CPU
i5-4570
Graphics
RX 580
Have you copied your EFI folder from somewhere else?
 
Joined
Jul 24, 2015
Messages
2,234
Motherboard
MSI H81i
CPU
i5-4570
Graphics
RX 580
Does it require? If yes then how can I do it?
No its not required and shouldn't be done, just checking! The ACPI errors likely relate to built-in peripherals, possibly Windows-specific initialization (to test this you could try disabling built-in peripherals in firmware settings like network, audio etc and see if the errors go away).

But its not clear from the screenshot if the ACPI errors are what's preventing boot. What is the console output that follows, i.e. later lines?
 
Joined
Dec 13, 2010
Messages
338
Motherboard
Z390 PHANTOM GAMIG-ITX/ac
CPU
i5-9600K
Graphics
UHD 630
Mac
  1. iMac
Mobile Phone
  1. iOS
I am doing fresh install using this guide https://www.tonymacx86.com/threads/...ierra-on-any-supported-intel-based-pc.235474/. There is no any step to copy EFI folder. Does it require? If yes then how can I do it?

Hi, unless you have an EFI from another build equal, the EFI is configured for each build in a specific way.
But if you find same build golden or user and same hardware, you can use this EFI with minor changes...
For example: SSDT-UIAC is specific for each Motherboard.
Kext's not same for each graphics conf, WIFI/BT, sound...
 
Joined
May 1, 2016
Messages
6
Motherboard
ASUS TUF-B360-Plus Gaming
CPU
i7-8700
Graphics
GT 210
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
  2. iOS
It is solved by changing some BIOS settings.
New BIOS settings:

UEFI BIOS:
  • Load Optimized Defaults
  • VT-d - Disable
  • CFG-Lock- Disable
  • Secure Boot Mode- Disable
  • OS Type- Other OS
  • Serial Port- Enable
  • XHCI Handoff- Enabled
  • Fast Boot- Disable
 
Status
Not open for further replies.
Top