Recent content by Mark Quark

  1. Mark Quark

    Gigabyte Z390 M Gaming build with working NVRAM

    @jbarnette Can you already tell us what better ASUS TUF Z390M-PRO GAMING has? Is there Coil Whine? That really annoys me a bit about the gigabyte, even e-electric noise in the speakers.
  2. Mark Quark

    Gigabyte Z390 M Gaming build with working NVRAM

    I just tried it. It changes to HS12, but the speed remains the same. It doesn't bring anything.
  3. Mark Quark

    Gigabyte Z390 M Gaming build with working NVRAM

    Yes, I do it on weekends. 12 Mbps is really weak.
  4. Mark Quark

    Gigabyte Z390 M Gaming build with working NVRAM

    Yes, but I have an Android phone, and for a 1 picture Bluetooth is relatively easy. Thank you for your answer!
  5. Mark Quark

    Gigabyte Z390 M Gaming build with working NVRAM

    I use 5G, but when I send a photo via BT I only get ~144 KB / s, is that normal?
  6. Mark Quark

    Gigabyte Z390 M Gaming build with working NVRAM

    Hello people, for the card BCM94360CS2 on an PCIe adapter you have to connect a USB cable to the main board, to HS10. And now comes the question, I should take USB 2 or USB1, so left or right? I have now selected the right one and that works too, but BT is very slow. Left, so USB2 doesn't work...
  7. Mark Quark

    Gigabyte Z390 M Gaming build with working NVRAM

    At the Grub prompt, enter: setup_var_3 0x5C1 0x0 Is there a video, how to do this, for people who have no idea how to do it? :)
  8. Mark Quark

    Gigabyte Z390 M Gaming build with working NVRAM

    @pastrychef OK, but now I would say there is no need to do anything with the MSR.
  9. Mark Quark

    Gigabyte Z390 M Gaming build with working NVRAM

    @pastrychef No, i have now Gigabyte Z390 M Gaming, that's why i write in your post. I just forgot to change that, because I rarely come here.
  10. Mark Quark

    Gigabyte Z390 M Gaming build with working NVRAM

    Hmmm. I have not done anything with MSR and there are no problems with native NVRAM. I am using SSDT-PMC.aml. With BIOS F7, no problems either. Only a little coil whine, mainly on games. Do you think G9x improved it?
  11. Mark Quark

    [SUCCESS] blouse's "Hack Pro" :: i9-9900K + Z390 Aorus Pro + Vega 64 + TB3 + USB3 :: 100% working

    I looked at your EFI, it's a bit strange. Have both drivers, apfs.efi and ApfsDriverLoader-64.efi. It is needed I think only ApfsDriverLoader-64. I miss FakeSMC.kext or VirtualSMC.kext. No idea how this works for you :D Whether you have FakeSMC.kext in the System? Because of ++++, You use...
  12. Mark Quark

    macOS 10.14.6 Update

    Again, no problems.
  13. Mark Quark

    [SUCCESS] blouse's "Hack Pro" :: i9-9900K + Z390 Aorus Pro + Vega 64 + TB3 + USB3 :: 100% working

    @AndrezinhoCosta Can you please give us your EFI to analyze? Or if you do not want that, can you give some tips, how to install High Sierra on CL with i9-9900K ?
  14. Mark Quark

    macOS 10.14.5 Update

    Of course those stupid purple lines (picture is a bit shaky). The Sapphire RX 570 Nitro + works as usual.
Top