Recent content by langostinni2

  1. langostinni2

    Disable NVME M.2 device

    I finally found the solution: https://www.tonymacx86.com/threads/intel-optane.229309/page-2#post-1811843
  2. langostinni2

    BIOS OS doesn't change.

    I had problems to start Hackintosh while I had the Intel Optane memory plugged into my motherboard. Try it by putting the following in Clover boot arguments: nvme=-1, to disable Intel Optane Memory https://www.tonymacx86.com/threads/intel-optane.229309/
  3. langostinni2

    Intel Optane?

    I have finally found a method to boot Hackintosh while Optane is connected to the motherboard. This method only allows to boot MacOS, but it does not make Optane work in it (I have tested on High Sierra). 1) If we have Optane activated in Windows as an HDD cache, we first deactivate it...
  4. langostinni2

    Disable NVME M.2 device

    I was looking at the post now. When I find a solution, I'll publish it here thanks
  5. langostinni2

    Disable NVME M.2 device

    Hi!! ReahMan, sorry for not having explained well, my configuration is as follows: System Intel Optane + SATA HDD1: Windows SATA SSD1: High Sierra I use Optane 16GB memory configured as HDD1 cache, to make it go faster. But I only use this for Windows and I do not use it on Hackintosh...
  6. langostinni2

    Disable NVME M.2 device

    Hi ! I have a system with Windows and High Sierra hackintosh, each one installed on its own hard drive. I recently installed an Intel Optane memory in Windows and several problems have appeared: 1) The Optane memory forces to put the SATA mode in RST, and in this way it can not work hackintosh...
  7. langostinni2

    Intel Optane?

    Hi! I have the same problem with Optane memory. I use it with Windows but I do not want to use it in hackintosh. From the BIOS I change the RST mode to AHCI when I want to change the operating system (no problem), but since Optane memory is installed, High Sierra does not start, and if I remove...
Top