Recent content by kkho555

  1. kkho555

    asrock z390m pro 4 install freeze

    From your config.plist, I can't see you hv added the patch? Maybe try this if you like, just add the patch there
  2. kkho555

    asrock z390m pro 4 install freeze

    better upload your config.plist and kext (drivers64uefi) used list, else pic is not shown any detail thing
  3. kkho555

    asrock z390m pro 4 install freeze

    Your case need ASROCK BIOS DSDT Clover Patch to get pass that problem, config.plist > ACPI > Patches , add the following Comment: anything you like Find : A00A9353 54415301 Replace : A00A910A FF0BFFFF
  4. kkho555

    [Solved] Mojave 10.14.1 shutdown problem (h370)

    add EmuVariable-Uefi-64.efi to the EFI/EFI/CLOVER/drivers64UEFI folder and add slide=0 to bootflag, nothing else need to change in bios and ssdt thingy, the third times I answer for the 300 series MB with shutdown to reboot problem as I remember ...
  5. kkho555

    can't shutdown or reboot. here is the wrong code.

    For 300 series MB, add EmuVariableUefi-64.efi to Clover driversU64efi folder and add slide=0 to bootflag will solve the shutdown to restart problem, my mb gigabyte z390i also solved by this way. Hope can help.
  6. kkho555

    ASRock deskmini 310/com issue

    For 300 series MB, add EmuVariableUefi-64.efi to Clover driversU64efi folder and add slide=0 to bootflag will solve the shutdown to restart problem, my mb gigabyte z390i also solved by this way. Hope can help.
  7. kkho555

    [Guide] Acer Aspire 7 A717-72G-7600

    I don't have the USB type C to HDMI cable, but I guess it won't work.
  8. kkho555

    [Guide] Acer Aspire 7 A717-72G-7600

    I can't remember where to get this, the patched whatever green kext does solve the login delay for me (attached) For the HDMI, there is no screen out to external mon (HDMI OUT not work), my laptop is 15" so if in 1080 resolution, the fonts size hurts my eyes, scaled screen makes font all blurry...
  9. kkho555

    [Guide] Acer Aspire 7 A717-72G-7600

    Thanks for the guide, my build also work mostly. For the black screen when login, the patched whatevergreen (found in this forum) fixed the problem (immediately login no need to wait 2~3 mins for the screen to light on), the touchpad I don't care since most time I use the external mouse...
Top