Recent content by Justcurious1

  1. Justcurious1

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I have been attempting to update a Z390 Designare i7 9700K RX5700 XT that has been running OC 0.6.5, Catalina final build. I wanted to test out OC 0.7.8 assuming that it would work with Catalina before upgrading to Monterey. I used Hackindrom to create the EFI. I can get it to boot to the...
  2. Justcurious1

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Ah, so you don't recommend a NIC card. The vision board's Type C and it works well with my USB-C to Ethernet dongle I have. I see your solutions are what I have already. Didn't think of a USB-A option. Thanks.
  3. Justcurious1

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    For the Vision G, is there a PCIe Ethernet card that will work with Monterey in lieu of the I-225V not working? Thanks.
  4. Justcurious1

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Tested update to 12.1 and OC 0.7.6. First time Monterey installed successfully. Everything is working except i255V network but USB-C to Ethernet is working. Short test of Sleep worked, for the first time except it took a long while for Bluetooth to wake up. Perhaps the OS is still optimizing...
  5. Justcurious1

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    I just noticed your post there. I've never been able to get my Vision G to sleep successfully. I always thought it was my Fenvi card. How does the CPU base clock change fit into this solution? Thanks.
  6. Justcurious1

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    I just read in a previous post that if one uses iMacPro1,1 that I don't need/shouldn't need usbinjectall kext with the vision G? Thanks.
  7. Justcurious1

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Just checked and it was disabled by default. Next suggestion?
  8. Justcurious1

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Monterey seems to install but hangs when trying to boot to the desktop. It's stopping about 3/4s the way through. I have been successfully running Big Sur 11.6. I'm on OC 074 using Hackindrom. I'm on SMBIOS iMacPro1,1 because the FCP performance is measurably better. The 10700 expects iMac20,1...
  9. Justcurious1

    HackinDROM App for OpenCore EFI Creation and Update

    I'm trying to create a new EFI and it's not letting me change the vendor or pick a motherboard. I just updated to 7.2. SOLVED: Manually downloaded 1.5
  10. Justcurious1

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Thanks for the Hackindrom update which won't affect me then. Regarding fakePCIID. I guess I'm better off just using the existing method? It's working fine.
  11. Justcurious1

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    I did use the auto-upgrade and it worked fine. I didn't see the start of this thread so I don't know if this is specific to something or in general. How long will this issue persist as I have a video going out on this. Also, it looks like using fakePCIID for i225-V networking might not be...
  12. Justcurious1

    HackinDROM App for OpenCore EFI Creation and Update

    Thanks so much. Never thought of unmounting the EFI from the app. I was pretty sure I had clicked both the green and blue switches and the files still appeared, but who knows? Thanks for the video. Yes, it would be nice to have the option to not have the config items returned. Great job.
  13. Justcurious1

    HackinDROM App for OpenCore EFI Creation and Update

    Used Hackindrom for the update 100%. It worked fine. Thank you. Unless I'm doing things wrong, I'm wondering why it's adding back kexts and amls I've deleted? Even if I have the blue switch off. I like a clean EFI folder and don't want items I'm not using floating about. It also returns the...
  14. Justcurious1

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Interesting. I'm running 20,1. I updated my BIOS to f20 and there was some sleep improvement but if left long enough it still wants to come back to a half-life state. What would the big difference be between 20,1 and 20,2? My CPU is a 10700.
  15. Justcurious1

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Still no resolution with sleep on my end. I think it’s the old hibernation issue. It actually does go to sleep and I can successfully wake it as long as I don’t wait too long. Could it be hibernation?
Top