Contribute
Register

Recent content by jester969

  1. jester969

    [GUIDE] Getting R9 290/390 (non-X) to work on Sierra (10.12) AND High Sierra (10.13)

    Where did you download the AppleALC.kext from? I got my 390 to work somewhat on Sierra but still issues cropping up after security install update.
  2. jester969

    [GUIDE] Getting R9 290/390 (non-X) to work on Sierra (10.12) AND High Sierra (10.13)

    Update. I got the installation working with full GPU acceleration but messed up a software install getting the build together and had to reinstall. I reinstalled and redid everything but now upon OS X loading and the monitor showing that its resolution is specced to the monitor, the computer...
  3. jester969

    [GUIDE] Getting R9 290/390 (non-X) to work on Sierra (10.12) AND High Sierra (10.13)

    I changed it to Hawaii and still no full acceleration or correct RAM. Will try whatevergreen and lilu kexts.
  4. jester969

    USB High Sierra Installation Not Booting

    Not as yet because I installed Sierra instead and everything worked out except the gfx card I have so I havent updated to High Sierra as of yet. Currently still working out gfx card issues and will update to my High Sierra HDD separately to see if it works.
  5. jester969

    USB High Sierra Installation Not Booting

    Thank you for your help. I definitely copied it to the wrong drivers64 folder.
  6. jester969

    [GUIDE] Getting R9 290/390 (non-X) to work on Sierra (10.12) AND High Sierra (10.13)

    I'm on 10.12.6 and I can see OS recognizes the GPU now but no screen on onboard HDMI. OS only recognizes from VGA output. Switching to HDMI cable before login I receive no signal output from card. Is the output now coming from DVI now? (Still waiting on DVI adapter in mail.) Sapphire Nitro r9 390
  7. jester969

    [Success] El Capitan Install - i7 4790K - AMD R9 390 - MSI Z97 Gaming 5

    Did you gfx card achieve full accleration?
  8. jester969

    USB High Sierra Installation Not Booting

    I created a Unibeast installation with Legacy Support with a MBR. Every time I boot I get this error below all the time and I cannot boot. Clover shows a NTFS drive icon but this is a blank unformatted HDD. How could Clover be managing booting when this is fresh install on a similar motherboard...
  9. jester969

    [SOLVED] Added 32GB RAM to Stable Build and Now It Won't Boot

    Tonight unknowingly sunk my stable build of OS El Capitan with recent update build. Motherboard Gigabyte GA-Z68X-UD3H-B3 ATX LGA1155 Swapped out old 8GB RAM and added in 32GB RAM 2133Mhz GSkills. Upon booting operation failed to boot, old memory settings still set, big error here on my part...
  10. jester969

    Yosemite doesn't boot without UniBeast.

    Do you get the Loading Operating System.....message? I'm getting that error trying to configure Yosemite. I've never had this much frustration since OS Leopard.
  11. jester969

    Clean Install on Gigabyte Z68X-UD3H-B3

    I'm on F12 BIOS on my board. Installation went fine but upon restart off HDD, the dreaded cannot find mac_kernel error. Tried the change in boot plist file and still will not boot. Cannot find mac_kernel rears its ugly head. Clean installation on new HDD w/SL, ML & Windows on separate HDDs...
  12. jester969

    Problems with Unibeast Yosemite?

    My Unibeast installer creation took around 30 minutes as well. No biggie.
  13. jester969

    Newbie question: which version of OSX to use?

    Hype sells in consumer market.
  14. jester969

    Request for guide / mod for FT & Photo Booth working on Probook

    My webcam works very good. The only thing is I have a lot of noise grain but it doesn't really affect image quality if I have good lighting. Bad lighting can ruin even a manageable webcam session. Lighting is key.
  15. jester969

    Post Amateur and Professional Photography Work

    The blue heron picture is majestic!! Nice capture!

Top