Contribute
Register

USB High Sierra Installation Not Booting

Joined
Aug 25, 2011
Messages
3,736
Motherboard
GA-Z68X-UD3H-B3
CPU
i5-2500K
Graphics
Sapphire r9 390
I created a Unibeast installation with Legacy Support with a MBR.

Every time I boot I get this error below all the time and I cannot boot. Clover shows a NTFS drive icon but this is a blank unformatted HDD. How could Clover be managing booting when this is fresh install on a similar motherboard I have of El Capitan installation which is a UEFI board.

I have a Z68X UD3H B3 1.3 on F12. UEFI BIOS flashing has been a bevy of checksum errors and I threw in the towel on that hrs ago just now. Would it be better to start from Sierra to High Sierra from a fresh install?

I have never encountered this much frustration setting up a new install since using hackintoshes 6 years ago.
 

Attachments

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,645
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
GTX 970
I created a Unibeast installation with Legacy Support with a MBR.
Copy APFS.efi to /Volumes/EFI/EFI/CLOVER/drivers64/ and not to /Volumes/EFI/EFI/CLOVER/drivers64UEFI/
Every time I boot I get this error below all the time and I cannot boot.
It's not an error but logging generated by APFS.efi

Certain SATA controllers will have issues with AppleAHCIPort v329 (eg ICH10, 5 series, 7 series, ASMedia 1061) ---> Disks may fail to initialize, not readable or hot plug may fail.
 
Joined
Aug 25, 2011
Messages
3,736
Motherboard
GA-Z68X-UD3H-B3
CPU
i5-2500K
Graphics
Sapphire r9 390
Copy APFS.efi to /Volumes/EFI/EFI/CLOVER/drivers64/ and not to /Volumes/EFI/EFI/CLOVER/drivers64UEFI/

It's not an error but logging generated by APFS.efi

Certain SATA controllers will have issues with AppleAHCIPort v329 (eg ICH10, 5 series, 7 series, ASMedia 1061) ---> Disks may fail to initialize, not readable or hot plug may fail.

Thank you for your help. I definitely copied it to the wrong drivers64 folder.
 
Joined
Aug 25, 2011
Messages
3,736
Motherboard
GA-Z68X-UD3H-B3
CPU
i5-2500K
Graphics
Sapphire r9 390
Did you ever get this working?
Not as yet because I installed Sierra instead and everything worked out except the gfx card I have so I havent updated to High Sierra as of yet. Currently still working out gfx card issues and will update to my High Sierra HDD separately to see if it works.
 
Top