Recent content by hooked

  1. hooked

    The Perfect Customac-Pro: X99-A II, i7-6950X, 128GB G.Skill TridentZ, Aorus GTX 1080 TI Xtreme

    Can you try something? Go To System Preferences>Energy Saver>Put hard disks to sleep when possible (UNCHECK THIS) and try to wake from sleep. Reboot then try. you have a NVME right?
  2. hooked

    The Perfect Customac-Pro: X99-A II, i7-6950X, 128GB G.Skill TridentZ, Aorus GTX 1080 TI Xtreme

    I did not have any sleep issues with VoodooHda either, sleep wake works for me with voodoo as well. I noticed @KevinAGI helped you with the value for XHCI. I don't know how that got mixed up in your config, the one I sent you had the correct values, but at least thats fixed. Are you still having...
  3. hooked

    The Perfect Customac-Pro: X99-A II, i7-6950X, 128GB G.Skill TridentZ, Aorus GTX 1080 TI Xtreme

    Awesome! Glad you figured it all out, incase you do test the config I attached please report back so we can all know if there was any difference. Especially in USB functions and Sleep functions.
  4. hooked

    The Perfect Customac-Pro: X99-A II, i7-6950X, 128GB G.Skill TridentZ, Aorus GTX 1080 TI Xtreme

    Awesome! Do you have audio now? does sleep and wake work?
  5. hooked

    The Perfect Customac-Pro: X99-A II, i7-6950X, 128GB G.Skill TridentZ, Aorus GTX 1080 TI Xtreme

    Oh yeah good catch @kgp forgot to even ask that, assumed he followed your post.
  6. hooked

    The Perfect Customac-Pro: X99-A II, i7-6950X, 128GB G.Skill TridentZ, Aorus GTX 1080 TI Xtreme

    Before you reboot can you check and make sure that you select Nvidia by hooked posted Apr 24, 2017 at 11:12 PM Then reboot also use the Clover Boot Option 'Use Nvidia Web Drv" with my config plist
  7. Nvidia

    Nvidia

  8. hooked

    The Perfect Customac-Pro: X99-A II, i7-6950X, 128GB G.Skill TridentZ, Aorus GTX 1080 TI Xtreme

    Can you try this config.plist? backup your original and paste this one in your EFI>Clover
  9. hooked

    The Perfect Customac-Pro: X99-A II, i7-6950X, 128GB G.Skill TridentZ, Aorus GTX 1080 TI Xtreme

    Just wanted to make sure there is no underlying issues with me that I'm unaware of.
  10. hooked

    The Perfect Customac-Pro: X99-A II, i7-6950X, 128GB G.Skill TridentZ, Aorus GTX 1080 TI Xtreme

    Do you have something against me? if so say it. First you tell me that if anyone posts for help or requests assistance with ryzen that the posts will be deleted, but what I told @kgp was that I was working on it and nothing more. If you know answers to things, you should help then, you are a...
  11. hooked

    The Perfect Customac-Pro: X99-A II, i7-6950X, 128GB G.Skill TridentZ, Aorus GTX 1080 TI Xtreme

    Actually can you post your config.plist? I should clarify it more. Clover boot>options>Graphics Injector>UseNvidia Web Driver>Return Boot the Volume you installed OS X on. Also use the arguments when booting: -v npci=0x2000 darkwake=8 Key one is -v verbose mode, so you can see whats going...
  12. hooked

    The Perfect Customac-Pro: X99-A II, i7-6950X, 128GB G.Skill TridentZ, Aorus GTX 1080 TI Xtreme

    Are web drivers installed? if not boot with -nv_disabled=yes install latests Nvidia drivers then repeat my instructions before you boot.
  13. hooked

    The Perfect Customac-Pro: X99-A II, i7-6950X, 128GB G.Skill TridentZ, Aorus GTX 1080 TI Xtreme

    Thats the last thing that should show before you get to desktop, if you get to a black screen right after that, try what I suggested. What is the exact problem your having? I haven't read all your posts. Good Luck
  14. hooked

    The Perfect Customac-Pro: X99-A II, i7-6950X, 128GB G.Skill TridentZ, Aorus GTX 1080 TI Xtreme

    He has to be willing to try all suggestions, thats just the nature of this hobby. @erlipton05 Clover boot>options>GPU>Use Nvidia>return boot the volume you have OS X installed on. While you in options you will also see if your card is recognized it will be listed in there by name. Hope that helps
Top