Recent content by hackintosh1997

  1. hackintosh1997

    Notes on getting Yosemite working on a Gigabyte GA-Z68X-UD4

    I'm assuming that the beta BIOS is stable? I've been reluctant to flash mine from F10 to U1E. Thoughts?
  2. hackintosh1997

    Spring Cleaning Giveaway: And the Winners Are...

    congrats to the winners!
  3. hackintosh1997

    OS X 10.8.4 Update

    So... does the TRIM for 10.8.3 also work for this version? thanks in advance.
  4. hackintosh1997

    OS X 10.8.2 Update

    Wouldn't even boot after update. Z58x-ud4-b3 i5 2500k Tried deleting oemSmbios, still no luck. I can boot into safe mode, but it's just white screen, can't get into desktop. Help?
  5. hackintosh1997

    Supposed Nvidia GeForce GTX 660 Ti specs leak

    nice. hope there will be full support OOB in ML
  6. hackintosh1997

    Native Support in Mountain Lion- Ivy Bridge, HD 4000, GeForce 6xx

    anyone seeing full 680 support native? that would be awesome...
  7. hackintosh1997

    best graphics cards for 150 bucks?!

    I have an XFX Radeon HD 6870 Dual Fan (ZDFC) and it works like a charm ... it's a five port though. :thumbup:
  8. hackintosh1997

    Gigabyte is working on UEFI-BIOS for Z68 & P67 (no 3D)

    Oh ok. yeah, I checked the iGPU wattage when I had the computer in Windows 7, and it said 0.1W... :thumbdown: Gigabyte.
  9. hackintosh1997

    Gigabyte is working on UEFI-BIOS for Z68 & P67 (no 3D)

    that's what I'm trying to say. if Gigabyte somehow finds a way around this... I doubt it though :(
  10. hackintosh1997

    Gigabyte is working on UEFI-BIOS for Z68 & P67 (no 3D)

    sorry for not being clear. in the download drivers section of my board on the gigabyte website, there is NO DRIVER FOR HD3000. on top of that, THERE IS NO OPTION IN THE BIOS TO ENABLE THE iGPU. if you look here: http://www.gigabyte.com/microsite/279/i ... odels.html you can see that Virtu is...
  11. hackintosh1997

    Gigabyte is working on UEFI-BIOS for Z68 & P67 (no 3D)

    so far, the Gigabyte Z68X-UD4-B3 motherboard has no display out, and it cannot utilize the onboard graphics chip (yet). I have tried to install Lucid Virtu already (not MVP because that's for IVY Z77) and it says that it can't detect a Sandy Bridge CPU with iGPU because my motherboard doesn't...
  12. hackintosh1997

    Gigabyte is working on UEFI-BIOS for Z68 & P67 (no 3D)

    alright! the only shame now is that this board doesn't support intel quick sync because it has no display signal out... I wish gigabyte can find out a way to make use of the iGPU WITHOUT the output so that we can at least have quick sync on the windows side... couldn't see the pics before for...
  13. hackintosh1997

    Gigabyte is working on UEFI-BIOS for Z68 & P67 (no 3D)

    nice! :thumbup: I guess you must've missed something that you didn't realize before... So you're running without DSDT or SSDT right?
  14. hackintosh1997

    Gigabyte is working on UEFI-BIOS for Z68 & P67 (no 3D)

    Hmm that seems a bit strange that the overclocking is not working properly... I have looked at a Z68X-UD3H-B3 UEFI before, and to me, the layout is completely different (obviously), but the old menus still have the old names, and the old settings are still under their old sub sections. At least...
  15. hackintosh1997

    Help with SLOW OCZ Vertex 4 speeds

    if everything else is the same, then I'll assume that the benchmark tests compressible data, which is not optimized for the vertex 4. another thing to note is that v1.5 firmware for the vertex 4 is out, and it SIGNIFICANTLY improves performance, so try that out (you will need windows for this)...
Top