Recent content by bhedge

  1. bhedge

    [Guide] Lenovo Z50-70/Z40-70/G50-70/G40-70 using Clover UEFI

    Coincidentally the latest version of RealtekRTL8111.kext doesn't work on my desktop so you may be having the same problem. Try an older version.
  2. bhedge

    [Guide] Lenovo Z50-70/Z40-70/G50-70/G40-70 using Clover UEFI

    @Antoniolpzz04 Yes sleep/wake works for me. Haven't tried Airplay.
  3. bhedge

    [Guide] Lenovo Z50-70/Z40-70/G50-70/G40-70 using Clover UEFI

    I thought that might be the case. I had a similar problem with my Lenovo M93p. The M93p uses the same framebuffer and the following patch fixed it. You could try pasting this into device properties: <key>framebuffer-patch0-enable</key> <data>AQAAAA==</data>...
  4. bhedge

    [Guide] Lenovo Z50-70/Z40-70/G50-70/G40-70 using Clover UEFI

    Hi folks Like daigosx I've got my Z50-70 working with Big Sur OpenCore 0.6.3 using Mikorist's EFI as the base (big thanks to Mikorist). Everything appears to work including sleep/wake, battery/power management and FaceTime/iMessage. My machine still has the original AR9565 wifi card which only...
  5. bhedge

    Longstanding Clover default boot problem

    I don't get it. I tried your config with a different UUID as the it wasn't the right drive and it seems to bloody work! I've already tried UUIDs before and it made no difference. The really confusing thing is that I couldn't make out any changes from my original so I went back to that and tried...
  6. bhedge

    Longstanding Clover default boot problem

    Yes, thought so. Here's my log. Thanks again.
  7. bhedge

    Longstanding Clover default boot problem

    Thanks very much for your reply. Where do I add /EFI/CLOVER/CLOVERX64.EFI? I don't have a problem booting to Clover it is my default volume that won't autoboot.
  8. bhedge

    Longstanding Clover default boot problem

    I've looked through the stickies many times but no joy.
  9. bhedge

    Longstanding Clover default boot problem

    I've had this problem for about four years and trawled many posts but still not figured out what I'm doing wrong. If I put OS X and Windows on the same hard drive Clover won't default boot. I've tried volume name, UUID and EFI string in the default boot field but no joy. Strangely it works fine...
  10. bhedge

    How to Fix iMessage

    I don't know what happened exactly but if I was to try it again I think I would try and get the account locked by repeatedly putting in the wrong password or suchlike. I had a message that was something like "This AppleID has been locked for security reasons" and I had to unlock it with my...
  11. bhedge

    How to Fix iMessage

    After about four years of getting the "unable to sign into iMessage here's an activation code. Call Apple" error my iMessage and FaceTime suddenly started working last week (as did my daughter's). It asked me to update my password and that seemed to do it. Anyone else had this?
Top