Recent content by 5erg

  1. 5erg

    [SUCCESS] 10.8.3, MultiBeast 5.3.1 on P8P67 Pro rev 3.0, i5 2500k, Samsung 830 SSD, 670GTX

    Hi mate, Update: I have fixed the sound, basically just using a Voodoo ketx from Multibeast. You then need to change iGain value in plist (search the forum for tutorial) to kill the noise you will get. Then it works absoultely fine. The kernel panics, a little hard to say for sure. I think I...
  2. 5erg

    ASUS P8P67 PRO rev 3.0 - sound no worky! Any ideas?

    Hey guys, Had my final exams, so been away for a while. I have just about recovered from this chilling experience :shock: Right, alvindarkness: I can't test if it HDMI audio works over the Voodoo driver or what options it has. No HDMI cable, I am using the on-board sound. I could not make my...
  3. 5erg

    ASUS P8P67 PRO rev 3.0 - sound no worky! Any ideas?

    [Solved] ASUS P8P67 PRO rev 3.0 - sound no worky! Any ideas? Cheers! The latest one works fine now - went and set the iGain value to 0 in the .plist of the kext and wave good bye to the noise! Haven't heard any crackling sounds yet, but probably because I haven't used it enough. Thanks for...
  4. 5erg

    ASUS P8P67 PRO rev 3.0 - sound no worky! Any ideas?

    Ok! Thanks samisnake for the direction. Running the Voodoo driver - oh hello noise... quite bad noise :D. Is this what you meant by trying different versions? Or do they all give same background noise? (X-FI hasn't been picked up by Voodoo).
  5. 5erg

    ASUS P8P67 PRO rev 3.0 - sound no worky! Any ideas?

    The DCPI Manager crashes on startup (GUI comes up for a second and the "app closed" message from OS). Any alternatives? Edit: I can probably just use Disk Util to repair permissions and use -x flag on start up to flush the cache.
  6. 5erg

    ASUS P8P67 PRO rev 3.0 - sound no worky! Any ideas?

    The sheer amount of headache I've personally had with 2*** bios makes me not want to go back and try again =). Thanks for the info! Voodoo kext it is then! Maybe it will get my X-FI working and if not, at least the ALC should come to life to have some sort of sound going on. I only use...
  7. 5erg

    ASUS P8P67 PRO rev 3.0 - sound no worky! Any ideas?

    Thanks! It's good to know it's a known problem and to do with applehda. I started my build with a 2*** bios in the first place and as you say, it has its own weird problems that are hard to define in order to fix. Mainly the reason for patching my own BIOS and I haven't had any kernel panics so...
  8. 5erg

    ASUS P8P67 PRO rev 3.0 - sound no worky! Any ideas?

    Any recommendations? Sounds like a trivial task, having seen people get sound on similar builds?
  9. 5erg

    Sound Blaster X-Fi Xtreme Audio problem

    Efra33, I am trying to get my X-FI Xtreme Gamer sound card to work on ML - did you ever get your card to work? If so, can you explain how? Thanks!
  10. 5erg

    ASUS P8P67 PRO rev 3.0 - sound no worky! Any ideas?

    Hi hackintoshers, I am running an OS X 10.8.3 without a DSDT with a patched BIOS version 3602. I have got working 90% of the system, including sleep (afaik!) and bluetooth / USB 3.0 / SATA III etc. One thing I cannot get working for the 5th day, after having tried pretty much everything I could...
  11. 5erg

    Sleep Not Working on GA-Z77X-UP5-TH

    If you haven't already, check out this thread http://legacy.tonymacx86.com/viewtopic.php?f=14&t=49340. It has related to your problem content. I personally, patched my BIOS and it seems to work as far as sleeping goes.
  12. 5erg

    New BIOS update for ASUS P8P67 - 3301

    I know it's an old thread, but has anyone figured this out? I am using even newer BIOS (3602) but Multi Beast's Realtek 892 driver doesn't work :(
  13. 5erg

    stuck, help! ML won't boot,(iobluetoothhcicontroller - started - completed)

    Might be unrelated, but just try booting with DSDT=null boot flag (a very long shot).
  14. 5erg

    [Guide] Dual Booting Mountain Lion and Windows 8

    [Guide] Mountain Lion and Windows 8 I went for the 2nd option of installing Win 8 and OSX on the same drive and can confirm that it works without a hiccup. Installed OSX first, then Windows 8. Booted OSX with a UniBeast USB drive to install Chimera as it was overwritten by Win 8 and happy days...
  15. 5erg

    [SUCCESS] 10.8.3, MultiBeast 5.3.1 on P8P67 Pro rev 3.0, i5 2500k, Samsung 830 SSD, 670GTX

    System seems stable without a DSDT, no kernel panics for a while. Took a couple of days, but everything apart from the sound is working. I used the "P8P67 Pro Installer.pkg" which made my bluetooth and presumably SATAIII working (haven't checked for sure) but not the sound. I then tried using...
Top