Contribute
Register

UniBeast: Install OS X Mountain Lion on Any Supported Intel-based PC

Obvious Answer Man

Super Moderator
Joined
Jan 12, 2010
Messages
1,413
Article: UniBeast: Install OS X Mountain Lion on Any Supported Intel-based PC

I borrowed a friends Macbook Pro running snow Leopard to get Mountain Lion. I downloaded 10.8, saw it in the applications folder listed as Install OS X Mountain Lion and left it there. Inserted Flashdrive and did all the disk utility stuff. Downloaded unibeast and ran through the installation. Get to the custom install and select Mac App Store Mountain Lion - 10.8. Below it says Plug in target USB Thumb Drive before running. What does this mean?
Click continue. Click install. Error! The Installation Failed.!!! What I am doing wrong. I am following these direction very closely. Any help would be great.
http://www.tonymacx86.com/unibeast/102443-unibeast-troubleshooting-notes.html
 
Joined
Mar 11, 2011
Messages
81
Motherboard
FOXCONN P9657AA-8EKRS2H
CPU
Intel Core 2 Duo
Graphics
Nvidia 8800 GTS
Mac
Classic Mac
Mobile Phone
iOS
I am reached the ML Installer. But at the point I have to choose, to which hdd I like to install ML there are no hdds shown.
At the Chimera-Boot (Unibeast) I can still see my hdd (with SL on it).
Whats wrong?
 
Joined
Sep 11, 2013
Messages
11
Motherboard
Gigabyte
CPU
I7 4790k
Graphics
onboard
Mac
iMac, MacBook Air
Mobile Phone
iOS
Article: UniBeast: Install OS X Mountain Lion on Any Supported Intel-based PC

But still not happy i have to use a Mac to make a bootable Lion drive @@
I just ordered i7 3770k, mini atx, gigabyte z77 wifi, and few others.

fortunately I have a macbook pro from 2008, I could make boot usb easily. If I don't have a mac,

it should be really annoying. understand you, cause my friend built without mac, came to my house and asked me to make boot usb and everytime he had issues during installation he had to call me, I googled it

for him.
 
Joined
Dec 1, 2011
Messages
7
Mac
Classic Mac
Mobile Phone
Trouble with install

MB: GA-Z68XP-UD3 LGA 1155 Intel Z68
CPU: i7 2600K
GPU: GV-R687OC-1GD

I have been running 10.6.8 for two years now. I tried upgrading to 10.8.5 and I'm stuck.

For the upgrade, I have
1) disconnected all the HD's,
2) disconnected the GPU
3) and all peripherals.

Here's a screenshot of the last verbose page: https://www.dropbox.com/sh/8v3ruwp9f4sq1qu/UURXX3zt4j

Problems:
1) the install will not work
2) the original 10.6.8 will not load either.

UPDATE: 20130914 - 17:16:20
COULD IT BE VIDEO? Tutorial suggests that trouble White Screen or Blue Screen, is a result of display port.

LOG
1. HDMI to TV: RESULT: stuck on white screen with working mouse.
2. HDMI to Monitor: RESULT: stuck on white screen with working mouse
3. Display Port (with adaptor Display to VGA) : RESULT: stuck on white screen with working mouse
4. Added the following arguments separately and in concatenated
1. npci=0x3000
2. PCIRootUID=0
3. GraphicsEnabler=No
4. -v
5. -x

5. Repair permissions from original HD BOTH MultiBeast 3.10.1 and Terminal.
6. Retry, with no modifiers. RESULT: stuck on white screen with working mouse.
7. Retry with -x modifier. RESULT apple screen, progress circle, white screen with mouse.
8. Re-create USB 16gb drive without partitions. RESULT: non-partitioned install USB. Same as above.
9. PCIRootUID=0 RESULT: same as above
10. npci=0x3000 RESULT: apple screen.

20130914 - 17:21:47
- all attempts get no further than White Screen with Working Cursor.
- cannot reach install window.
- Current Status: Back to using OS 10.6.8 until forum advice yields usable tips.
 
Joined
Sep 14, 2013
Messages
61
Motherboard
Gigabyte Z390 Designare
CPU
i7-8700k
Graphics
Gigabyte 5700 XT
Mac
Mac Pro
Classic Mac
Power Mac
Mobile Phone
Other
I am having trouble getting Mountain Lion installed. When I boot from USB the grey apple logo appears then the liittle wheel just keeps spining.
 
Joined
Sep 4, 2013
Messages
1
Motherboard
MSI z170A
CPU
intel i6700k
Graphics
evga geforce 1070
Mobile Phone
iOS
I am able to write the ML image onto the USB stick with no problem. I proceeded to the Chimera boot menu and selected my USB stick. I saw the apple logo appear on my screen, and I got really excited until a circle with a slash appeared over the apple logo, and it just sits there... I let it go for about an hour or so before shutting down the computer and starting over. same result. does this issue sound similar to anybody else's situation? ideas? your help is much appreciated.
 
Joined
Jul 2, 2013
Messages
22
Motherboard
I didn't read
CPU
the RULES
Graphics
so ignore me
Mac
iMac
Mobile Phone
iOS
GA-Z87-D3HP + i5-4670k + XFX Radeon 6850 1Gb + Fusion Drive, working ok despite the sound. Right now, I'm using an USB sound bar, but when I tried without it, had issues. I'll post more info if I find a solution.

I still need to install winblows and see how much of the rig it will destroy. I'll post all steps as soon as I'm done with it.

Thanks all in tonymacx86 for all the resources and tools! =D
 
Joined
Sep 16, 2013
Messages
1
Motherboard
Win7/Hackingtosh
CPU
4,2ghz i5
Graphics
660ti (SLI)
Mac
Classic Mac
Mobile Phone
I just had an error installing unibeast, tried 3-4 times on a Kingston USB.. I bought a 8gb one as stated, by in OS X it shows 7,67GB.. So Im guessing this is the reason behind the error?

I did everything the guide says, but it doesnt work. Do i need to buy a bigger usb stick?
 

Obvious Answer Man

Super Moderator
Joined
Jan 12, 2010
Messages
1,413
Joined
Jun 3, 2013
Messages
32
Motherboard
GA-Z77-DS3H
CPU
i5-3550
Graphics
GV-N65TBOC-2GD Gigabyte Nvidia GTX 650 Ti Boost Rev 1.0
Mac
Mac Pro
Classic Mac
512K, Apple, Centris, iBook, LC, Power Mac
Mobile Phone
Android
First time using this guide. It seems to have omitted the step of leaving the OSX Installer in the /Applications folder. Just a note.
 
Top