Contribute
Register

Solved > SUCCES - Aorus Z390 Ultra Rev 1.0 / I5 9600 K /Nvme samsung 970 pro (NO GPU NVIDIA WORKING 10.14.xx)

Joined
May 28, 2012
Messages
17
Motherboard
Gygabyte AORUS ULTRA
CPU
i5-9600K
Graphics
GTX 680
Mobile Phone
Android, iOS
hello everybody,

For Start Sorry for my English, I am still learning.


I just bought a new computer configuration. and I block the reboot of the Mojave installation.
indeed the USBkey of install done with Unibeast boot well ( uefi clover ), but after the selection of the SSD and the Reboot, installation Freeze.

Here is my configuration:

motherboard :

- Gygabite Z390 AORUS Ultra Rev 1.0
https://www.gigabyte.com/Motherboard/Z390-AORUS-ULTRA-rev-10#kf

- Samsung SSD Nvme 970 Pro 512 Gigo
https://www.amazon.fr/dp/B07CJ3RVP3/?tag=tonymacx8607-21

- Intel I5 9600K
https://www.amazon.fr/dp/B07HHLX1R8/?tag=tonymacx8607-21


- RAM 2X8 GO DDR4 3000 MHZ

- Nvidia GTX 680


that's why I'm asking for your help, please help me I'm lost.

Sorry once again for my bad English
 
Last edited:

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
18,929
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
Intel HD Graphics 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
Please read and comply with the rules, in particular the one regarding profiles.
Link to profile
 
Joined
May 28, 2012
Messages
17
Motherboard
Gygabyte AORUS ULTRA
CPU
i5-9600K
Graphics
GTX 680
Mobile Phone
Android, iOS
ok sur !
Sorry I start in english. if I have trouble, could you help me in PV?

Ok i read and applied the changes to my profile it is good? Thanks for your help (in the signature build I can not find GTX 680 so I put 750 how to do? thank you)
 
Last edited:
Joined
Nov 11, 2018
Messages
1,642
Motherboard
Gigabyte Designare Z390
CPU
i7-9700K
Graphics
RX 580
Mac
MacBook Air, Mac Pro
Classic Mac
Quadra
Mobile Phone
iOS
I would suggest the following:
  • Remove GTX 680 and perform full installation using only the iGPU from the i5-9600K.
  • Connect HDMI cable from motherboard to your monitor.
  • Download Lilu and WhateverGreen, and copy both kext files to CLOVER/kexts/Other in the EFI partition of your USB install disk.
  • Then follow most of the build procedure described here: https://www.tonymacx86.com/threads/success-gigabyte-designare-z390-thunderbolt-3-i7-9700k-amd-rx-580.267551/
    • But do not use any of the custom SSDTs mentioned in this link.
  • To fully activate the HDMI port on your motherboard, it will be necessary to modify config.plist from the EFI partition on your USB install disk. If you can upload that file here, I'll make the change for you.
 
Joined
Nov 11, 2018
Messages
1,642
Motherboard
Gigabyte Designare Z390
CPU
i7-9700K
Graphics
RX 580
Mac
MacBook Air, Mac Pro
Classic Mac
Quadra
Mobile Phone
iOS
I add photo with verbose boot on « boot macOS install on macOS » on clover
Please try the attached CLOVER folder:
  • Insert USB install disk in your Mac and mount EFI partition.
  • In Finder, open the EFI disk.
  • Here you will see EFI folder and CLOVER sub-folder.
  • Move the CLOVER sub-folder to a different directory (e.g. your Documents folder).
  • Then copy that attached CLOVER folder to the same place.
  • Eject disk.
  • Now try booting the Hackintosh...
 

Attachments

Top