p6t

  1. 877

    X5670 (Westmere), which version of iboot?

    Which version of iboot should I use please? Should I use legacy 2.7.2? It seems the X56700 is a Westmere, older than Ivy Bridge/Haswell/Broadwell. Many thanks
  2. 877

    Would this setup work?

    Hi everyone, Would like to know if this setup could work, I would be looking to dual boot windows 10 Asus P6T deluxe v2 motherboard (X58) Intel Xeon X5670 (SLBV7) EVGA GTX970 SC 4GB Corsair Dominator 6GB @1600Mhz Also have: PCI SATA expansion card (Marvell 91xx SATA 6G) PCI USB3.0...
  3. sfanicola

    P6T Asus El Capitan problems.

    Hi everyone, first off all thank you to Tonymacx86 for the great guides that really helped me. After following the installation guide to install El Capitan on my PC, and achieving the boot of the OS, I still have some problems that I tried to solve searching on this forum and around the web...
  4. CyberPhoenix

    Success GTX660 asus p6t el capitan

    Hi 3 days of work clover for el capitan (legacy no inject nvidia) first boot with nv_disable=1 multibeast legacy,network realtekRTL8111 v2,0,0, all fake smc, system iMac 11,1. that all reboot with nv_disable=1 kext wizard for sound AppleHDA.kext from...
  5. Smoke

    [Success] Asus P6T

    Well this was a job in itself, but it has been accomplished. First off I want to give a big Thank You to everyone within this forum and the "Other Forum(s)" and also Reddit r/hackintosh for their superior knowledge and to those whom have had or who has had experience within this platform. Thou...
  6. Fin4lLukather

    MIDI not working (Asus P6T SE, 10.9.1)

    Hi! Sorry for my English if I make a few mistakes. I installed the drivers of my MIDI device "Roland Um-One" and the process went fine. Then I connected the USB MIDI device to the computer and the Led became rightly red, but I can't find it in "Audio and MIDI setup" and also Logic doesn't find...
  7. lordcoste

    [ML 10.8.1] sound of ALC1200 (Asus P6T) not fully working

    I can't get the audio of my Asus P6T (just p6t: no deluxe, se, etc) to fully work. I know that it use ALC1200 (don't know if I have to use 885, 887, 889 etc) I've tried several guide but I always have some problems: 1- Only OUT line is working, can't get my microphone to work. 2- When I insert...
Top