Recent content by yurid

  1. yurid

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Hello CaseySJ, I just checked the setting you have mentioned. It's "Disabled." I am attaching the config.plist file if you find some time to verify it. Other than that, what else could be wrong? Thank you.
  2. yurid

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Thank you, CaseySJ, very much. I will do it, but only in 2 weeks. I am on my two weeks hitch in Alaska. Happy New Year to you.
  3. yurid

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    It was changed back to 0.7.4 with the same result - no sleep. I am puzzled. What could trigger this change? My question to you, CaseySJ, what would my next step be to fix the problem? Another observation is that my Monterey is stuck at 12.0.1 and stating it is up to date. I have heard about that...
  4. yurid

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Thank you for the prompt answer CaseySJ. Nothing has changed besides the Opencore update; well, I connected the Bluetooth BluMe HD at the same time, but even when the Bluetooth connection is removed, it doesn't go to sleep. So, I assume it is the update. Do you think I need to reset NVRAM after...
  5. yurid

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    I updated Opencore 0.7.4 to 0.7.6, and my rig stopped going to the sleep mode not only by itself but even when I tried to force it to go to sleep. Does anybody else experience the same issue?
  6. yurid

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Did you notice any changes?
  7. yurid

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    I do not use Ethernet ports. Thanks to your guide, I have WiFi in my Hackintosh for the first time. I am using YOUBO Dual Band WiFi BCM94360C and have very good BT and WiFi.
  8. yurid

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    I have F20 BIOS. F21 is available, but I am waiting for a brave soul to try it first. BIOS setting is the same with exception of Vt-d. It is Enabled (I am running VMware Fusion 12-Pro) and I couldn't find the Initial Display Output setting in the IOPorts tab, though my GPU is in slot 1.
  9. yurid

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Thank you, CaseySJ. I overlooked that tiny box. Reading this thread, I am wondering how do you have time to answer such dumb questions. I guess I am not alone who can't see what is just popping into the eyes. Problem solved. Thank you again for your time.
  10. yurid

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Thank you, Casey, for the prompt answer, but Postflight doesn't have the option to run a script.
  11. yurid

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Hello CaseySJ, I didn't have a chance to return to my backup problem till today. It looks like the problem is in the script - complaining about non-zero exit status. Do you have an idea what that could be? I appreciate any help you can provide.
  12. yurid

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Has anybody tried r21 BIOS for Z490 Vision D?
  13. yurid

    macOS Monterey is Now Available From the Mac App Store

    Gigabyte Z490 Vision D. iMac20,1 Went smooth with OpenCore 7.0.4
  14. yurid

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Yes, the primary EFI partition is in the same physical drive as Big Sur. The Shared folder doesn't have the EFIClone log file.
Top