Contribute
Register

Recent content by Vorshim92

  1. Vorshim92

    Guide How to Patch AMD Framebuffers for High Sierra using Clover

    not yet dude. i'm waiting for someone here to see my post and tell me about my patch code :) in the meantime I think there is another way that is to use the old kext from osx sierra! I will try it later
  2. Vorshim92

    Guide How to Patch AMD Framebuffers for High Sierra using Clover

    Hi guys! I'm here to find, with you maybe, a solution :) I have two Sapphire AMD 7770 GHz Edition 1GB on two different PC. It's a good vga until Sierra. From High Sierra I got some problems but only on one of these... I explain it better first build working: i7-3770 - Asrock H77 Pro4/Mvp (uefi)...
  3. Vorshim92

    [Solved] Update HS 10.13.6 Black screen HD 7850

    sorry but this is just the first LVDS no? i need the all code of namako for 10.13.6 :( where I can get it?
  4. Vorshim92

    [Guide] Razer Blade 15 (2018) Detailed Install Guide High Sierra 10.13.6 (17G2208-17G5019)

    hi guys! wonderful guide! I'm going to buy this laptop but I know of temperature problems and throttling so I will undervolt this cpu on windows like many others did... the problem is that I will do this on windows but I want to use it mainly on mac so I'm asking: there is any tool or way to...
  5. Vorshim92

    ASUS X-299 Deluxe II - Thunderbolt Solution?

    Hi guys! i wanna ask to who have the Deluxe II if there is in the BIOS the Thunderbolt 3 section to configure it like in the kpg guide :) thanks
  6. Vorshim92

    Restore Clover Bootloader after Windows update

    it's normal that after doing that it will appear a new one bootmgfw.efi?
  7. Vorshim92

    THUNDERBOLT 3 SUCCESS!! GA-Z170X-UD5 TH STARTECH "Thunderbolt 3 to Thunderbolt adapter"

    it's mandatory the startech adapter? the original apple tb3 to tb2 doesnt' working?
  8. Vorshim92

    Asrock Z270 Gaming-ITX/ac is compatible / working?

    hi guys, just a simple question. I don't need TB3 for a TB3 Devices but just for my adapter TB3 to Thunderbolt 2 cause I have a device that I need to use with TB2... this will works?
  9. Vorshim92

    Silent HTPC Build: Streacom DB4 case, ASRock Fatal1ty Z270 Gaming-ITX/ac, Core i5-7600, Sierra

    hi guys, just a simple question. I don't need TB3 for a TB3 Devices but just for my adapter TB3 to Thunderbolt 2 cause I have a device that I need to use with TB2... this will works?
  10. Vorshim92

    erik's "Tiny But Mighty" HTPC: ASRock Z370M-ITX/ac - i5-8400 - UHD 630 Graphics - High Sierra

    Hi! excellent build! I made the same but using the Fatality version of the motherboard Asrock cause I need the Thunderbolt 3 port for the adapter TB3 to thunderbolt2... do you know if there is any compatibility problem with this?
  11. Vorshim92

    Problem with dvi to vga adapter?

    Hi guys! I'm here to ask you to help me find a way to solve my problem. From another thread someone told me to come here, he said "Gigamaxx he may help you...." xD anyone knows a way to make working the dvi connector? i have an amd 7770 1gb. working with WhateverGreen and Lilu on hdmi. I have...
  12. Vorshim92

    macOS 10.13.2 Update

    anyone knows a way to make working the dvi connector? i have an amd 7770 1gb. working with WhateverGreen and Lilu on hdmi. I have already try boot argument "-raddvi" but its not working :(
  13. Vorshim92

    macOS 10.13.2 Update

    anyone knows a way to make working the dvi connector? i have an amd 7770 1gb. working with WhateverGreen and Lilu on hdmi. I have already try boot argument "-raddvi" but its not working :(
  14. Vorshim92

    macOS 10.13.2 Update

    for amd 7770 1gb i'm using original kext of high sierra 10.3.2 AMDRadeonX4000.kext AMDRadeonX4000GLDriver.bundle IOAccelerator2D.plugin IOAcceleratorFamily2.kext and using WhateverGreen e Lilu kext for 10.13.2, the last version with the boot argument on clover "radpg=15" THANKS!
  15. Vorshim92

    macOS 10.13.2 Update

    Lilu and whatevergreen doesn't works with my amd radeon 7770. Yellow screen at the login menu with just mouse working and nothing else.
Top