Recent content by urbangaucho

  1. urbangaucho

    Simple NVIDIA 4xx Install Procedure

    Cool - thanks. Looks like its working! :)
  2. urbangaucho

    Simple NVIDIA 4xx Install Procedure

    That might be...if QE/CI wasn't enabled before How do I check if QE/CI is enabled?
  3. urbangaucho

    Simple NVIDIA 4xx Install Procedure

    Ok thanks karacho. I turned that off now. Does that mean that before I installed the nvidia update drivers the graphics weren't running correctly ie no translucent menubar?
  4. urbangaucho

    Simple NVIDIA 4xx Install Procedure

    Strange color behaviour Hi all, thanks to the guides here and on insanelymac I managed to get 10.6.5 installed on my i950 p6t se system gts 450. I have the gts 450 up and running after installing the nvidia update from here, but the colors look a little odd. The most obvious being that the...
  5. urbangaucho

    P6T SE, GTS 450 - "No Entry" !

    Thanks for the replies guys. @humph - yes I can't get to the disk utility stage yet. @mupkoc - I tried it with -v and got a little further. Ended up with: "Debugger called: <panic> Backtrace (CPU 4), Frame..." ...then a bunch of other stuff before a halt. Haven't tried it with yet with -x...
  6. urbangaucho

    P6T SE, GTS 450 - "No Entry" !

    Hi all, I have a P6T SE, 4gb corsair, gts 450, ps2 mouse/keyboard. And done loads of reading up and searching on this but I'm stuck. I am trying to install 10.6 using the iboot multibeast method on a blank unpartitioned hard drive, with a retail OS X disc. Boot using "iboot ge" disc (as...
Top