Recent content by tokugawamac

  1. tokugawamac

    Audio - Realtek ALC AppleHDA [Guide]

    II.4: I'm planning on running audio_cloverALC-110.command to get my audio to work, but I'm not sure if I should choose yes or no for Clover Audio_ID injection, and I'm not even exactly sure what this (injection) means/accomplishes. Do I pick yes if I'm using Clover? I apologize for my dumb...
  2. tokugawamac

    GTX 970 / GTX 980 are here

    I would like to add my support to the requests for anyone with a working GTX 970 or 980 and Final Cut Pro X to try out the BruceX benchmark if possible: http://blog.alex4d.com/2013/10/30/brucex-a-new-fcpx-benchmark/ Any results would be greatly appreciated! Thanks so much in advance!
  3. tokugawamac

    Profile Build Signatures: Request Additional Components

    When you get a chance, please add the Asus X79 Deluxe motherboard. Thank you!
  4. tokugawamac

    Hackintosh for photo editing : no tricks ?

    Hellloooo yourself, From what I've seen, you can never be 100% sure that a hackintosh will be bug free. If you want to build a hackintosh for yourself, I think you should be willing to do a lot of tinkering and troubleshooting, at least at the beginning, and you should be willing to do some...
  5. tokugawamac

    no build signature option?

    It works now! Didn't need to clear cache. Thanks!
  6. tokugawamac

    Optimizing a build for Lightroom/Photoshop vs. Video

    So I can't speak much for video, but you are right that Lightroom isn't natively very good at taking advantage of multiple cores of a CPU. That being said, a while back Scott Kelby linked to a detailed article (much of which is still valid today in LR 5) that explains how manually splitting up...
  7. tokugawamac

    no build signature option?

    All I see is this: Any ideas?
  8. tokugawamac

    Post your SSD benchmarks using Blackmagic Disk Speed Test

    I've also tried running AJA speed test (https://www.aja.com/en/products/aja-system-test) on my 250gb Samsung EVO 840, and the results tell a similar story to the Blackmagic Speed Test. The AJA results show how after a certain point, the write speeds quickly and dramatically alternate between...
  9. tokugawamac

    Intel Power Gadget CPU frequency bug: slightly worrying

    Unfortunately, I haven't come across a solution to this issue. I've just been ignoring it and optimistically assuming that the problem is limited to this kind of monitoring and doesn't affect anything else...
  10. tokugawamac

    Post your SSD benchmarks using Blackmagic Disk Speed Test

    I updated to 10.9.5, ran Multibeast 6.5 to make sure my storage drivers are up to date, made sure to re-enable TRIM, and I'm still experiencing this phenomenon. I also tried switching SATA cables, SATA 6gb/s ports, and power cables, but it makes no difference. For what it's worth, HWMonitor says...
  11. tokugawamac

    Post your SSD benchmarks using Blackmagic Disk Speed Test

    Question about my results: Samsung 840 EVO 250gb The results after one round of write/read look good, but the write performance decreases with every round/iteration of the test. So after 3-4 rounds, the results look more like this: I enabled TRIM using multibeast, and "TRIM Support" is...
  12. tokugawamac

    Internal USB 3.0 Card Reader unresponsive after wake from sleep

    SOLVED (for me, at least): Using the -gux_nosleep bootflag solved my problem. After more searching, I found these threads: http://www.tonymacx86.com/general-help/122201-usb-3-0-does-not-work-after-wake-sleep-10-9-1-a.html...
  13. tokugawamac

    Internal USB 3.0 Card Reader unresponsive after wake from sleep

    A few more things: Disabling Internal PLL Overvoltage (as suggested at the end of this thread) doesn't solve the problem In my Asus X79 Deluxe BIOS I can also specify that the various drives of the card reader be treated as hard drives, floppies, "Forced FDD", or CD-ROMs, and none of those...
  14. tokugawamac

    Internal USB 3.0 Card Reader unresponsive after wake from sleep

    Hi all, I have a Rosewill USB 3.0 internal card reader (http://www.newegg.com/Product/Product.aspx?Item=N82E16820223119) installed in my hackintosh, and its 19-pin USB 3.0 connector is connected to the appropriate header on my Asus X79 Deluxe Motherboard. The card reader works fine before the...
  15. tokugawamac

    War Thunder now has Mac OS X Steam Version

    Have you had success launching it on the Mac side? It plays fine for me on Windows, but I can't get it to work in Mavericks. I launch the game, it goes to the loading screen (with the artwork) before the login screen, but freezes there (more accurately, I can see the loading circle stutter in...
Top