Recent content by stalvatero

  1. stalvatero

    [SUCCESS]Savior Build: MSI B250M - i3-7100 - Radeon RX 560 - HS 10.13.3

    Hi, sorry for the delay, I was out for work. Yes, I checked H264 encoding and tested with a DVD ripper software. But, I cannot say it about FCP
  2. QumoxRAM2400

    QumoxRAM2400

  3. MSI B250M PRO-VD Rear Panel

    MSI B250M PRO-VD Rear Panel

  4. VersaH15-R

    VersaH15-R

    Thermaltake Case Versa H15 mATX
  5. stalvatero

    [SUCCESS]Savior Build: MSI B250M - i3-7100 - Radeon RX 560 - HS 10.13.3

    Stalvatero's Savior Build uATX: Core i3-7100 - MSI B250M Pro-VD - 8GB DDR4 - RX560 Components MSI B250M Pro-VD with DVI, uATX Motherboard https://www.amazon.com/dp/B01N9OZI64/?tag=tonymacx86com-20 Intel i3-7100 Kaby Lake Processor Dual Core @3,9Ghz...
  6. stalvatero

    macOS 10.13.3 Update

    I've read somewhere that could be a bug in latest FakeSMC plugins. Remove them and use Intel Power Gadget instead Make sure to insert FakeSMC.kext in EFI/CLOVER/Kext/Other
  7. stalvatero

    macOS 10.13.3 Update

    Update went smooth as silk here from 10.13.2 (no supplementary) to 10.13.3 through App Store No issue and no fixes needed after update. Directly from Sapphire RX560
  8. stalvatero

    macOS Native CPU/IGPU Power Management

    Thank you. I'll correct FixRegion. You're great.
  9. stalvatero

    macOS Native CPU/IGPU Power Management

    So you can confirm that my PM scenario is right.. So I don't worry about the fact that CPU does not reach 800Mhz. I set iMac18,1 in my SMSBIOS because I think it's almost near my system (i3 Dual Core Kaby Lake). Do you suggest me to take this configuration and stay quite and peaceful, or maybe I...
  10. stalvatero

    macOS Native CPU/IGPU Power Management

    Hi Mr Rehabman and Toleda, I recently create a new customac with the parts in my profile. Installed HS 10.13.2 and all seems to work fine. I only use with success a dGPU (RX 560) with enabled HEVC and Multi-Monitor in BIOS. System seems really reliable with working sleep/work But I've doubt...
  11. stalvatero

    Want to know in the 200 series motherboard dsdt is necessary?

    Me too. I've High Sierra installed and all (really all) it's working fine and I don't have a patched DSDT. Also don't have SDST thanks to PluginType Enabled in Clover. But I read elsewhere that I well patched DSDT is always mandatory to "take care" of our CustoMac... But now I don't know what to...
  12. stalvatero

    [Solved] help needed with HS install/upgrade on 16,2 with M.2 SSD

    I'm trying to upgrade to 10.13.2 with the same KP... very similar error messages (but I'm on a normal SSD, not M.2) I'm also on a fully working 10.12.6 and I don't know why I cannot upgrade to HS. I follow this thread to see if someone could help you (and me too)
  13. stalvatero

    Can not install Mac OS X High Sierra

    Have you tried to recreate a new USB Installation disk? Maybe you've a damaged disk. Those errors generally means some corrupted file and I do not think it's related to clover configuration. Try also changing USB stick or/and USB port this depends on your hardware...and especially how fast is...
  14. stalvatero

    Clover setting clarifications

    Hi all, it's a long time that I search an answer about ACPI tab in Clover related to Drop Tables and SSDT (as the image below) I'm searching the perfect values for my CustoMac but I really don't know how to compile this section for my: MSI B250M Pro-VD Intel i3-7100 KabyLake DDR4 2400 1x8Gb...
Top