Recent content by roto31

  1. roto31

    [SUCCESS] Lenovo Thinkpad T460

    Thank you for the work to you both on this model of Thinkpad. I've scoured this site and the inter webs for HOURS for the tweaks I had to make for this to work. I used the guide above with the EFI contained to get my machine to boot (cloned Monterey from another drive) but as soon as it would...
  2. roto31

    HP Z220 CMT Workstation install Mojave / Catalina (Clover) & Big sur (Open Core)

    Might you happen to have upgraded to Monterey? Install to Big Sur is successful with no issues once the SMBIOS was set to iMacPro1,1. As far as I knew, upgrading to v .8 of OpenCore is supposed to allow an upgrade to Monterey. Thoughts? I am getting "A required firmware update could not be...
  3. roto31

    HP Z220 CMT Workstation install Mojave / Catalina (Clover) & Big sur (Open Core)

    I know it's been almost a year since this was posted, but does this work with macOS Monterey? Which GPUs does this work with?
  4. roto31

    Announcement: AMD Ryzen Based Systems and tonymacx86

    If you look at the the transition from PowerPC to Intel it was about 4 years before PowerPC code was dropped from the OS from Tiger in 2004 throughSnow Leopard in 2009. The last machines that could run Leopard came out in late 2005 - The last PowerMacG5 and they had 3 years of OS support after...
  5. roto31

    << Solved >> Catalina on Biostar TH55HD Socket 1156 with Sapphire Pulse RX580 - CLOVER & OC

    I was wondering about this? What were your steps involved? So at this point you are not able to start-up from the OC installed to your SSD, but you are able to when it is from the USB drive? Our boards are very similar and I do not think the differences will be that much when it comes to an OC...
  6. roto31

    What is the oldest chipset that can be used with OpenCore?

    Question about OpenCore? What is the oldest chipset that can be used with OpenCore? Is it only for newer 3rd and 4th generation processors? I have some older Hackintosh builds that I would be interested in getting to work with OpenCore as well. One is in my build signature and the other are a...
  7. roto31

    << Solved >> Catalina on Biostar TH55HD Socket 1156 with Sapphire Pulse RX580 - CLOVER & OC

    I’m not sure if it is persistence or if it is being stubborn. I was super close to scrapping it and getting a brand new modern board and processor.
  8. roto31

    << Solved >> Catalina on Biostar TH55HD Socket 1156 with Sapphire Pulse RX580 - CLOVER & OC

    I’m not sure if it is persistence or if it is being stubborn. I was super close to scrapping it and getting a brand new modern board and processor. Right now DDR4 RAM is way more than it should be. I’m going to reuse the H55 MSI board in another build using the same EFI configuration. In theory...
  9. roto31

    << Solved >> Catalina on Biostar TH55HD Socket 1156 with Sapphire Pulse RX580 - CLOVER & OC

    So I built a new USB installer from scratch and went through doing a one pass wipe of it via Terminal. Created a new Catalina installer drive via the terminal command, installed Clover via the first guide. Then removed the specified kexts, used the iMac 14,2 SMBIOS definition and added the...
  10. roto31

    << Solved >> Catalina on Biostar TH55HD Socket 1156 with Sapphire Pulse RX580 - CLOVER & OC

    Before I bought the board I compared the two and everything seemed pretty close. I think you are right when mentioning the USB differences. I will try this next. I think I will try a 100% clean build of the USB install drive. While slightly frustrating it’s definitely a process I do not mind. I...
  11. roto31

    << Solved >> Catalina on Biostar TH55HD Socket 1156 with Sapphire Pulse RX580 - CLOVER & OC

    It is set to exactly to that in the BIOS, I was able to save those settings and have double checked them. Clover has been installed exactly as laid out on the Mojave thread. I'm at a bit of a loss was to where to go.
  12. roto31

    << Solved >> Catalina on Biostar TH55HD Socket 1156 with Sapphire Pulse RX580 - CLOVER & OC

    Correct, I am booting as Legacy, not UEFI. Clover was also installed as Legacy.
  13. roto31

    << Solved >> Catalina on Biostar TH55HD Socket 1156 with Sapphire Pulse RX580 - CLOVER & OC

    Made those changes as suggested. Started up with -v and debug=0x100 and received the attached SS. Now for the kextcache re-build, were you referring to the whole USB drive itself or the kextcache on my MacPro? I also get the grey EFI BIOS screen when starting up from the USB drive. If I pick...
  14. roto31

    << Solved >> Catalina on Biostar TH55HD Socket 1156 with Sapphire Pulse RX580 - CLOVER & OC

    I wasn't sure if that was the best route to go. In the past it has caused some serious issues and was only good for creating a "dummy" config list for serials and SMBIOS info. Still boot with the debug=0x100 flag ?
  15. roto31

    << Solved >> Catalina on Biostar TH55HD Socket 1156 with Sapphire Pulse RX580 - CLOVER & OC

    I was using the 14,2 SMBIOS to test. I know Clover Configurator is not the best to use, would it be best to go in and change the argument to False or just remove them all together for the ATI items? I will make those changes and see what happens. Thanks for all oof your help. It is much...
Top