Recent content by Phaz

  1. Phaz

    Monterey boot error

    I think it's about the NVME drive! Got the same problem here But I have no solutions
  2. Phaz

    Installation stuck and usb not working since the beginning & older installation won't work with new configuration

    Yes, did that and resolved this problem. Now I'm stuck with the 1393 "error" (attached picture) Did some research on the forum and saw that. But since I cannot use a mac to use clover, is there a way to do that with a text editor with one of the config files?
  3. Phaz

    Installation stuck and usb not working since the beginning & older installation won't work with new configuration

    Hi guys, I just changed my configuration, from a Haswell to a Coffee Lake one. Since I didn't have enough time to reconfigure my config.plist kext etc before selling my old gear, my old mojave won't launch with the new hardware. Then I decided to go for a fresh install of Catalina, but I have...
  4. Phaz

    Black screen when boot in legacy mode/ is this possible to get back to a UEFI boot?

    Hello Everyone, I've got a 4 months old High Sierra hackintosh, which works very well (I think that my configuration is up in my profile) until I chose to boot macOs from the hard disk, and not from the usb stick. I read that if my windows is in legacy mode, so I have to do the Clover thing in...
  5. Phaz

    Can My ASRock B85 pro4/i7 4770K/iGPU System Run macOS?

    I'm looking for building one with similar specification. I'm waiting for the installation results :thumbup:
Top