Recent content by osxmix

  1. osxmix

    [Solved] after install Mojave , can't enter

    Thank You P1LGRIM . I deleted AptioMemoryFix.efi and add " AptioMemoryFix-64.efi " . Then everything just works ! even the iMessage , I have the iMessage issue problems for many years , it just works !!
  2. osxmix

    [Solved] after install Mojave , can't enter

    Thanks I’ll try it later , thanks a lot.
  3. osxmix

    [Solved] after install Mojave , can't enter

    I have those errors ! Could anyone can tell me how to fix it , thanks!
  4. osxmix

    MultiBeast 6.4 Update

    no problem with H97M-D3H audio ? I gotta try it !!!
  5. osxmix

    Sometimes Launch Messages Crash

    After Installing Mavericks and use for a while .... Launch Messages make your mouse slow and lag then crash just go to System Preferences > Network and kill the network service and reboot and add again ... Messages should work okay
  6. osxmix

    tonymacx86 Stickers and Shirts Now Available

    Love It !
  7. osxmix

    Building a CustoMac: Buyer's Guide September 2013

    YAAAA! Let's Build a Haswell !!!
  8. osxmix

    OS X 10.8.5 Update

    I think I will wait for the Big Mavericks new OS X let's wait and see :)
  9. osxmix

    "eHack" [In Progress]

    Great Project , I'm gotta do this , too !!
  10. osxmix

    [Cant' Boot] UniBeast ML 1.5.1 / GA-H77M-D3H + i3770 + GTX560 Ti

    sometimes crash or freeze ... and I have to reboot
  11. osxmix

    UniBeast 2.0 Update

    USB 3.0 ... YA ... Faster !!!
  12. osxmix

    Post Your MultiBeast 5 Screenshots

    i7-3770 GA-H77M-D3H GTX 560 Ti Clean install to 10.8.3 iCloud AppStore Messages works ! http://osxmix.com/113/1083
  13. osxmix

    [SUCCESS] Seakers Build: GA-H77-DS3H, i5-3570, MSI GT640

    How about 10.8.3 ?
  14. osxmix

    [success] Ga H77m D3H / i5 3450 / GTX 560 (w/out DSDT)

    Hi smi, Did u upgrade to 10.8.3 ? I got the almost the same hackintosh as yours , but I still have some troubles .
Top