Recent content by mo2513

  1. mo2513

    Clover Stuck

    They are on seperate drives UEFI mode
  2. mo2513

    Clover Stuck

    So i installed windows and sierra yesterday and everything was fine. Then i updated windows and clover now gets stuck at scan entries please help
  3. mo2513

    Multibeast won't install clover

    But it says failed and when I try to dual boot. Clover isn't there
  4. mo2513

    Multibeast won't install clover

    Nov 28 12:16:29 localhost powerd[129]: powerd process is started Nov 28 12:16:32 localhost Unknown[452]: kern.boottime: { sec = 1480364183, usec = 0 } Mon Nov 28 12:16:23 2016 Nov 28 12:16:33 localhost opendirectoryd[142]: 143.1 - Client: apsd, UID: 0, EUID: 0, GID: 0, EGID: 0 Nov 28 12:16:33...
  5. mo2513

    MultiBeast Failure.

    No it isn't in safe mode. Thanks for your help I have went and posted it in the multibeast forum
  6. mo2513

    Multibeast won't install clover

    It just says failure when ever I try to install anything Multibeast.log: 11/28/16 17:33:26 - Starting MultiBeast 9.0.1-20161010 11/28/16 17:34:09 - Installing 'Bootloaders > Clover v2.3k r3766 UEFI Boot Mode' 11/28/16 17:34:12 - Install of 'Clover_v2.3k_r3766-UEFI.pkg' failed. 'installer...
  7. mo2513

    MultiBeast Failure.

    I need to use MultiBeast to install Clover, but every time I try to install anything using MultiBeast it just says failed.
  8. mo2513

    GTX 980 OSX El Capitan

    Thank you so much you fixed it thanks for your help
  9. mo2513

    GTX 980 OSX El Capitan

    Im using Mac Pro 6,1 and thanks for your reply
  10. mo2513

    GTX 980 OSX El Capitan

    I just tried that and when ever i do it my screen goes black on launch
  11. mo2513

    GTX 980 OSX El Capitan

    i already have it installed
  12. mo2513

    GTX 980 OSX El Capitan

    Hello guys i just installed my first Dual Boot Mac and everything went Fine but the fact that the os can't detect my GPU and says i only have 7 MB Vram. I have already tried putting the Inject Nvidia false in the config.plist but it docent help and i also have GraphicsEnabler=No and that didn't...
Top