Contribute
Register

Recent content by mmastriani

  1. mmastriani

    Success: X79 UD5 + 10.13 High Sierra

    Hi GuitarGuy77! As it didn't work for me, I am attaching my EFI that is working here. USB-3 isn't working for now. I used multibeast only to install clover. Thank you for your help.
  2. mmastriani

    High Sierra Security Update 2018-002 10.13.6 Deja Vu

    Thank you! Worked for me. But it was necessary to enter twice in "install macOS something or other" ...
  3. mmastriani

    Solving NVIDIA Driver Install & Loading Problems

    Hello everyone! Well, my system was working fine with 10.11.1 (El Capitan). Two moth ago I updated it to 10.11.6. It apparently works fine but not. Sometimes, I don't know the reason, the graphic card stops working (always after turning on the computer). So, I need to use nv_disable=1 to...
  4. mmastriani

    [guide] ga-x79-ud5 / 3930k / gtx 560 2gb / 10.11.2

    rafam, your tutorial is fantastic. Thank you! But here, no success, the same: http://www.tonymacx86.com/attachments/el-capitan-desktop-support/166537d1449750690-ga-x79-ud5-el-capitan-trying-get-installer-20151210_095059.jpg Is it possible to share your config? The CPU type must be according...
  5. mmastriani

    GA X79-UD5 - El Capitan - trying to get to the installer.

    rafam, probably I'm doing something wrong because here no success... but after using those kexts it stopped with usb problem. the USB3 is enabled at BIOS, and now I'm not in situation as the image1. 166536d1449750491-ga-x79-ud5-el-capitan-trying-get-installer-20151209_091333.jpg but still...
  6. mmastriani

    GA X79-UD5 - El Capitan - trying to get to the installer.

    Hi Rafam, did you have success on GA X79 UD5? I can't install: - before disabling USB 3 at BIOS. - After USB 3 disabled at BIOS I tried with nv_disable=1 but the result is the same. If you know something, please, help me! Thanks!
  7. mmastriani

    GA X79-UD5 - El Capitan - trying to get to the installer.

    I can't install in my GA X79 UD5. I have today the version 10.9.5 (Mavericks) working very fine. But now, in version 10.11, no success to install. I tried many options, nothing... I have 2 USB installers, one for 10.9.5 and other for 10.11. The first works ok, but with 10.11 I can't install...
Top