Recent content by luismsb

  1. luismsb

    icons in flac files and aiff not visible on macos catalina

    Hello, I have been looking online but I can not solve the problem, I do not use iTunes my audio files I have them in folders by styles . On macOS Mojave files always show the icons in the illustration, on macOS Catalina does not display that information. I leave screenshot with the same folder...
  2. luismsb

    A Beginner's Guide to Creating a Custom USB SSDT

    Hi. I have already made the 3.0 USB ports work on aorus z390 pro. I used usbinjectall.kext 0.7.3 and I placed it in the Clover / kexts / other folder. . In config.plist I modified matchOS and put 10.15.0 In clover / acpi / patched / I have placed ssdt_usb.ami I have restarted and it already...
  3. luismsb

    A Beginner's Guide to Creating a Custom USB SSDT

    Hi. Well, after continuing to test, I can't make the USB 3.0 ports work. I leave the capture of xhc
  4. luismsb

    A Beginner's Guide to Creating a Custom USB SSDT

    Hi. Has anyone managed to work the USB 3.0 ports in Catalina with Z390 motherboard? In my computer with Mojave everything was going well, but when upgrading to Catalina, the USB 3.0 ports stopped working and I am following the same method that I used with Mojave to be able to use the 3.0 and I...
  5. luismsb

    Solved > i9 recognized as i7

    Thank you very much for your help, it is already solved , Just go to clover configuration, CPU tab and put 0x1005 in type :clap:
  6. luismsb

    Solved > i9 recognized as i7

    Hi. I have installed Mojave on a new computer and all the configuration works. I only have a small problem, and it is that instead of recognizing the CPU as i9. It recognizes me as i7. I have tried changing SMBIOS to 18.3, 19.1, 19.2 and no changes follow as i7. Is it normal for i7 to appear or...
  7. luismsb

    ssd very very slow

    Hi. I have problem with an ssd or motherboard problem I don't know. The fact is that I install macOS Mojave on a mechanical hdd and everything is going well, in about 50 seconds the password screen arrives and Mojave starts normally. The problem is when I install the Kingston a400 240 gb ssd I...
Top