Recent content by kentval

  1. kentval

    No Updates. All your apps are up to date.

    FWIW, yesterday (after nearly a year of no updates showing up) they all magically showed up again. I made -no- changes, so I've got to assume it was something on Apple's end...
  2. kentval

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    FWIW, yesterday (after nearly a year of no updates showing up) they all magically showed up again. I made -no- changes, so I've got to assume it was something on Apple's end...
  3. kentval

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    FWIW, Clover 5115 finally cleaned up the detritus on the boot screen.
  4. kentval

    macOS 10.15.4 Supplemental Update

    Can anyone explain why -every- update, including security and supplemental, is considered "a major software update"?
  5. kentval

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    Yep, sorta: found post 8734 with an EFI for 5103. Could not find any others. Re-did mine to basically match yours with some exceptions: Need RTC fix enabled for my mobo inject true for audio In SIMBIOS, these are different in mine from yours: EFIversion FrimwareFeatues FirmwareFeaturesMask...
  6. kentval

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    Just to follow up: no luck. I went back to a config.plist from before I installed Catalina, and all the SIMBIOs entries are identical. There were a few settings in the config that were different, such as MatchHeaders and a few other things, and so just for giggles I changed back to those and...
  7. kentval

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    Yep... just weird. I just now deauthorized the machine and reauthorized it. Choose App Store... again, and got a blank screen for about 20 seconds while it re-populated. There are all the apps I've purchased, complete with little clouds to download them... and (sigh) checking updates still says...
  8. kentval

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    Well, there's a thought... no I didn't, because it fails to work under Catalina, -and- under my virtual machine running Mojave...
  9. kentval

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    Yup: for IPV4 and IPV6 both. (Would anything at all work if it wasn't?) I"m not having any other internet issues, AFAICT... ________________________________________________________________________ Ethernet: Type: Ethernet Hrdware: Ethernet BSD Device Name: en0 IPv4 Addresses...
  10. kentval

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    When I check for updates, I get a screen that says "No Updates. All your apps are up to date". No list of recent updates; just text. Same text appears if I use the terminal to check for updates. I can see my purchases, and download them again; I can buy new apps. My laptop does not have this...
  11. kentval

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    @abomb2503 Hello. I see that we are using the same mobo. I'm having a weird issue with the App Store updates. Would you be willing to post your config.plist (sanitized, of course) so I can see how it compares to mine? Thanks!
  12. kentval

    No Updates. All your apps are up to date.

    No change, but here's what I've tried: replace my entire keychain; deleted all app-store caches and plists; replaced those with the ones from my MacBook Pro (which does show updates); cleared system-wide caches and user caches with TinkerTool System. Updated to 10.15.4 using combo updater...
  13. kentval

    No Updates. All your apps are up to date.

    My thanks to both Mods. I suspect something close to UtterDisbelief's comment re log-in is it, although I've logged in and out and rebooted. Normally, when I click on "updates" in the App Store app, I get a list of recent update, at the very least. What I'm getting now is in the attached...
  14. kentval

    No Updates. All your apps are up to date.

    Not sure that iTunes has anything to do with Macintosh apps. I go to Apple Menu/App Store to check for app updates. Further, there is no iTunes in Catalina, that's not likely to be the issue. Appreciate the response, tho! :-)
  15. kentval

    No Updates. All your apps are up to date.

    I've been getting that message for over 30 days now, when I check for updates on the App Store. It is obviously wrong, but I don't seem to be able to make it go away and get my updates back. Any suggestions? I did update to Catalina at about the same time it started, but I'm not positive...
Top