Contribute
Register

Recent content by jaraheel

  1. jaraheel

    AMD Radeon Navi GPU

    I am using OpenCore (OC) and do not have much experience with the settings. Are these options also available in OC?
  2. jaraheel

    AMD Radeon Navi GPU

    They actually came back to me to notify me that there is no serial port on my motherboard, and, therefore, nothing in BIOS regarding it. Makes sense!
  3. jaraheel

    AMD Radeon Navi GPU

    I contacted the Asus support. They first thought it was listed precisely where you suggested. After a while of digging deeper, they asked me to fill out a form which would be forwarded to their engineering team to make the option available perhaps in the next bios update :)
  4. jaraheel

    AMD Radeon Navi GPU

    Thanks for the reply. I do not have this option in my motherboard’s BIOS. Is there any one else having Rampage VI Extreme having problems with audio over DisplayPort?
  5. jaraheel

    AMD Radeon Navi GPU

    Asus' BIOS are similarly laid out in their motherboards. If you can please tell me where is this option located within your motherboard's BIOS, I can probably locate it in mine.
  6. jaraheel

    X299 - Open Core support

    That is interesting. I can see the Bluetooth in IOREG or simply in the System Report, but I could never get it to work. Tell me are you using any specific kexts to get the built in Bluetooth to work? I bought it almost exactly two years back in January 2017. I briefly overclocked my CPU to 3.6...
  7. jaraheel

    AMD Radeon Navi GPU

    Hi everyone, I just upgraded to RX 5700 XT from RX 580. It seems fine after adding the boot flag agdpmod=pikera for the most part, but one problem I am facing is I have my monitor connected via displayPort. While running audio from the displayPort (my monitor has built in speakers), the audio is...
  8. jaraheel

    X299 - Open Core support

    I looked over in the BIOS for this option. Can you please tell me where exactly in the BIOS is this option?
  9. jaraheel

    X299 - Open Core support

    Audio, Ethernet are working. The built in WiFi and Bluetooth I couldn’t find kexts for macOS, so I use TP-Link T9E and a Bluetooth USB dongle. Sleep wake I don’t use much as my system is in use for my work (I do numerical optimization, so I run long simulations). However what little I tested, I...
  10. jaraheel

    X299 - Open Core support

    Yeah I did just that. Thanks. While it boots up now, but the audio via displayPort when viewing say YouTube videos has static in it. Is there a solution for that?
  11. jaraheel

    X299 - Open Core support

    Here you go. It works perfectly with Sapphire's RX 580 Pulse. Some of the serials have been removed which you can get from OpenCore configurator
  12. jaraheel

    X299 - Open Core support

    I actually did and it works perfectly! I would post my EFI folder shortly as right now I’m struggling with getting the system to boot to desktop and not black screen with an rx 5700 xt
  13. jaraheel

    TP-Link T9E

    Hi all, I bought and installed a TP-Link T9E. I already have a Netgear Nighthawk A7000 USB adapter for my WiFi. The speeds with the two are so different, with the T9E posting less than half the speed of the A7000. I have browsed through the topic of T9E being slow, and I have tried all the...
  14. jaraheel

    Super slow connection: TP-Link Archer T9E AC1900

    has any one found any solution to this issue yet?
  15. jaraheel

    Asus X299 - Catalina Support

    luck has it that this driver worked, for any one in my position https://github.com/chris1111/Wireless-USB-Adapter
Top