Contribute
Register

Recent content by fluxharmonic

  1. fluxharmonic

    High Sierra install freezing at 90%

    Just to be clear, my system is not rebooting on its own. I have to do it myself.
  2. fluxharmonic

    High Sierra install freezing at 90%

    Hi all, I’ve been trying to install High Sierra and am getting stuck. The first couple of times, I tried a straight upgrade from Sierra. The system would boot into the apple logo with the progress bar. And then it would stop making any progress around the 90% mark and stay this way for...well...
  3. fluxharmonic

    [Solved] EmuVariableUefi is killing my build

    Thanks for all your help. Onto the next problem....no sound.
  4. fluxharmonic

    [Solved] EmuVariableUefi is killing my build

    Thanks for all your help. Now onto the no sound problem...
  5. fluxharmonic

    [Solved] EmuVariableUefi is killing my build

    Oh my god you are not going to believe this... The graphics card has 3 hdmi ports. Change the ports from all the way to the right to all the way to the left worked. I feel like such a friggin dork.
  6. fluxharmonic

    [Solved] EmuVariableUefi is killing my build

    Good lord, I have no idea how to do that.
  7. fluxharmonic

    [Solved] EmuVariableUefi is killing my build

    HDMI. I used the kextbeast tool to install those - perhaps I don't have them properly installed?
  8. fluxharmonic

    [Solved] EmuVariableUefi is killing my build

    Hi all, I'm about ready to throw my machine out a window. I can't for the life of me get my GPU to work properly. I'm having the same issue a lot of people seem to be, but none of the solutions are producing any result. I've followed this guide to the best of my ability: The big issue seems...
  9. fluxharmonic

    New Build - Graphics not enabling in Sierra 12.6

    Changed back to 14,2 - no effect. I also tried re-running multibeast, using Clover v2.4k r4063 UEFI Boot Mode + Emulated NVRAM. The attached EFI folder is from this last configuration, and I'm still getting the same graphics crash during macOS startup.
  10. fluxharmonic

    New Build - Graphics not enabling in Sierra 12.6

    I'll change it back to 14,2 in a bit, but if I recall I was getting the same issue when I had it configured that way.
  11. fluxharmonic

    New Build - Graphics not enabling in Sierra 12.6

    The EFI partition.
  12. fluxharmonic

    New Build - Graphics not enabling in Sierra 12.6

    It's from my SSD, which is my main system drive.
  13. fluxharmonic

    New Build - Graphics not enabling in Sierra 12.6

    Ugh this is so confusing. I could have sworn that was unchecked. Ok so I turned that off and re-enabled EmuVariableUefi, and same result: graphics is turning off mid OS boot. New EFI is attached.
  14. fluxharmonic

    New Build - Graphics not enabling in Sierra 12.6

    Shoot I think I goofed the first time. When I ejected the EFI just now, it wanted to eject my recovery USB so I think it was the EFI attached to that drive. This one should be good. Seriously sorry if I wasted your time.
Top