Contribute
Register

Recent content by donw35

  1. donw35

    Black Screen with RX 580

    did you try the DP port ? if you get black screen but it looks like the computer is still booting and or running, then that is a good place to start.
  2. donw35

    What is the point of MultiBeast?

    Kexts = /EFI/CLOVER/kexts/Other Drivers = /EFI/CLOVER/drivers/UEFI the entire install can be done manually. you just need to know what to put where and why.
  3. donw35

    ASUS Prime Z390-A / i7-9700k / Sapphire Radeon RX590

    Agreed, this will work, you just need to find, follow the correct process, its here on this forum.Dig deeper
  4. donw35

    Black Screen with RX 580

    to start... you will need the follow kexts Lilu.kext WhateverGreen.kext get the latest versions and report back
  5. donw35

    Help Please, Always stuck on PCI configuration end Bridges 7 devices 14.

    you may also need EmuVariableUefi.efi in EFI/CLOVER/drivers/UEFI
  6. donw35

    USB3 Works When Booting From USB, Not When Booting From SSD

    you typed There IS an "EFI/CLOVER/drivers64UEFI" which tells me you are using a older version of clover, you might want to update that for your system, I am running 5102, you can so this if you have the Clover preference pane in your settings app.
  7. donw35

    List of Motherboards you can successfully install Catalina Beta 6 Public Release

    having a solid experience with the motherboard in system to the left
  8. donw35

    Stuck at Apple Logo

    at clover boot, add option -v then report back
  9. donw35

    USB3 Works When Booting From USB, Not When Booting From SSD

    to offer any help, we need more data, what drivers are you using and what kexts do you have. also the config.plist you are using. Drivers are found in EFI/CLOVER/drivers/UEFI kexts are found in EFI/CLOVER/kexts/Other BIOS settings play a big part in this as well. the more info you provide...
  10. donw35

    update from a year ago Mac OS

    interesting, backup everything and give it a try....
  11. donw35

    Random freezes in Hackintosh Catalina 10.15.1 Z390 ud & i9-9900K & Sapphire Nitro+ Radeon RX 580 8GB & Crucial Ballistix Tactical 16GB*2 3000Mhz CL15

    using XMP on mine with Memory @ 3000Mhz, so far no issues, BIOS settings are very important on these hacks.
  12. donw35

    Suggestions for enabling encoding acceleration

    Asus mother board here, Z390, this fixed it for me. Primary Display = PCIE iGPU Multi-Monitor = Enabled fixed it for me.
  13. donw35

    Catalina on Samsung PCIe SSD, very slow boot time and overall slow hackintosh

    install Blackmagic Disk Speed Test and report back the score.
Top