Recent content by cinexa

  1. cinexa

    Clean Install or Upgrade

    @Anastasius, Did you do a clean install to Mojave or was it an update from Sierra/High Sierra? I am also switching to AMD Radeon. I'm running one now in my eGPU on MBP.
  2. cinexa

    [SUCCESS] Old Hack, New Tricks - Mojave on GA-Z77X-UP5 TH System

    Thanks. I actually have one of these in another PC. Ill try it.
  3. cinexa

    [SUCCESS] Old Hack, New Tricks - Mojave on GA-Z77X-UP5 TH System

    Are you running this with an Nvidia card or do you need a AMD. I have Fractal Design Define R4 GA-Z77X-UP5-TH i7 3770K GTX980TX
  4. cinexa

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    Hello all! I finally got everything working on my Z77X-UD5 TH. The only issue I'm having now is Thunderbolt. It works fine when I boot into Sierra, but my external Thunderbolt 2 G-Raid is not recognized in High Sierra. Any suggestions would be helpful! Thanks
  5. cinexa

    nvidia-update - Simple way to install nVidia web drivers

    Did you ever find a solution. IM in the same boat.
  6. cinexa

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    I finaLLY GOT THE LATEST 10.13.6 (17G5019) INSTALLED. I installed the Nvidia driver, got the GTX980Ti working. My only issue is that I cant login w/o USB and I get "nv_disable=1" at clover boot and have to delete it in order to use graphics properly. Also no sound after running Multibeast...
  7. cinexa

    NVIDIA DRIVER FOR HIGH SIERRA 17G2208

    I want to try a new install of the latest 17G66 build of High Sierra. Is the a direct link?
  8. cinexa

    High Sierra build 17G66

    I'm trying to get past (17g65), but keep getting looped back to this (17g65) after update. Was this latest update posted in the APP store in the past few days?
  9. cinexa

    NVIDIA DRIVER FOR HIGH SIERRA 17G2208

    I’m having the same issue. My build won’t update beyond 13.6 (17G76] I installed (17G2208) hoping this would get me the latest updates. When I try to I test all latest updates, they seem to go through, the hack restarts but the version is the same. I’m trying to get to 17G3025 or 17G4015....any...
  10. cinexa

    [SUCCESS] Installation High Sierra on GA-Z77X-UP5 TH

    I’m trying to update this same build, I have high Sierra installed on a new SSD, but my GTX980Ti is not recognized...any thoughts?
  11. cinexa

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    I initially had 10.13.6 (17g65), but that driver has been reported to be bad, I can't update beyond this version, Evrytime I updated and reboot, it never goes past this version. I cannot get to 10.13.6 (17G4015) for some reason using regular App store updates. I downloaded the 10.13.6...
  12. cinexa

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    I have this build with a working 10.12.6 (Sierra) version. I want to update to High Sierra. When I try to install High Sierra fresh on a new SSD, I can't get working Nvidia drivers for my 980Ti. I have version 10.13.6 (17G2208) Any suggestions on getting graphics working.
  13. cinexa

    Z77 Ud5th Sierra wont recognize graphic card Gtx980Ti

    I did a fresh sierra install and everything went great. Both monitors (1080 DVI and 4K monitor) came up and I was able to migrate previous SSD and test my apps...All good...no internet...but GTX 980 was initially recognized and running great...I then shutdown and added back my other drives...
  14. cinexa

    Slugnet's Video Editor - GA-Z77X-UD5H, i7-3770k, Gigabyte GeForce GTX 660 Ti

    When you did a fresh install,, Did you have to update the BIOS at all? I have this same build that has always worked. Im on 10.10.5, but want to update to at least El Cap. Can I just start fresh and install on new SSD without updating any BIOS Settings?
  15. cinexa

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    One more question. I have my USB installer and it lets me see both monitors working. Is there any way to get to the system prefs to change the drivers back to OS X. I think the nvidia drivers maybe the problem.
Top