Recent content by ainal

  1. ainal

    Disable External GPU (GTX860M) hdmi port not working

    Hi all, Im using edited AppleIntelFramebufferAzul.kext change 0204 to 0306 0600 260a 0103 0303 0000 0002 0000 3001 0000 6000 0000 0080 d90a 0000 d90a 0000 0000 0000 0000 0000 0000 0800 0200 0000 3000 0000 0105 1200 0008 0000 8700 0000 0306 1200 0008 0000 8700 0000 ff00 0000 0100 0000 4000 0000...
  2. ainal

    HDMI Plug Restart Problem (10.14.4) HD4600

    Download Sublime text and open in S/L/E AppleIntelAzulFrame.kext(i not sure this real name :D) and search 0600 260a edit under line and save. Use Kext Utility install the S/L/E and reboot system(Dont forget the back up kext)
  3. ainal

    HDMI Plug Restart Problem (10.14.4) HD4600

    solved with AppleIntelFramebufferAzul.kext edit 0600 260a 0103 0303 0000 0002 0000 3001 0000 6000 0000 0080 d90a 0000 d90a 0000 0000 0000 0000 0000 0000 0800 0200 0000 3000 0000 0105 1200 0008 0000 8700 0000 0306 1200 0008 0000 8700 0000 ff00 0000 0100 0000 4000 0000 0f00 0000 0101 0000
  4. ainal

    [Guide] Intel IGPU HDMI/DP audio (all Sandy Bridge -> Kaby Lake [and likely later])

    What's wrong my system? İf i plug the HDMİ cable system rebooting.
  5. ainal

    HDMI Plug Restart Problem (10.14.4) HD4600

    My new logs. I reinstall mac and re-apply kexts audio its work but HDMI have restart problem.
  6. ainal

    HDMI Plug Restart Problem (10.14.4) HD4600

    It's not about id i know my id before installation its 4 but this id's not loading tomorrow i will make clear install and customization and i write improvements
  7. ainal

    HDMI Plug Restart Problem (10.14.4) HD4600

    İ make your saids but not work audio and HDMI
  8. ainal

    HDMI Plug Restart Problem (10.14.4) HD4600

    İ waiting help for this problems anyone help me ? My Layout-id not loading I write to config but not changing(AppleALC layout-id I write to input and devices patch but not changing). And my hdmı not work if I apply Hackintool frame buffer patch I seeing glitches and cdmi not work. İ applied...
  9. ainal

    HDMI Plug Restart Problem (10.14.4) HD4600

    İ move to Lilu and AppleALC kext L/E with KCPM Utility and apply Intel disable but not work.
  10. ainal

    HDMI Plug Restart Problem (10.14.4) HD4600

    My System Specs: CPU: İntel i7 4710MQ Chipset: HM87 GPU: HD4600(1920x1080) - GTX860M Ram:8GB ALC892 İ applied HackinTool Framebuffers , HDMI Audio patch and I try SMBIOS MacBookAir6,1, MacBookAir6,2, MacMini7,1, MacBookPro11(1,2,3) (After Framebuffer opened clover doing glitches) My system logs...
  11. ainal

    [Guide] HP Envy Haswell series J/K/Q/N using Clover UEFI

    Can I use this guide my devices ? My device not Hp but equal chipset cpu and GPU
  12. ainal

    [Release] Hackintool v3.x.x

    İ can't see haswell on mojave ?
  13. ainal

    AppleALC Mojave ALC892 Problem

    Hi all Again me yesterday im solved my no device problem on this post https://www.tonymacx86.com/threads/solved-applealc-not-devices-founding.266481/ and after solution im upgrade my system to 10.14.1 but after update my system is down(all apps can't open finder.terminal ...) and I had to...
  14. ainal

    [solved] AppleALC not devices founding

    Thank you man! İt's my mistake i was use old HD4600 config files and i dont check this sections ! Solved Thank you!
  15. ainal

    [solved] AppleALC not devices founding

    İ added my logs this message. İ try all id's for appleAlc but not work i dont patched yet applealc
Top