1. Join Date
    Oct 2012
    Posts
    14
    System
    Gigabyte GA-Z77X-UD5H-WB
    CPU
    i7 3770K
    Graphics
    EVGA 560 Ti 1.2GB Classified Ultra
    Online
    TecReady is offline
    Android Phone Phone (other) iMac MacBook Pro
    #1

    Hacintosh compatibility with Gigabyte GA-Z77X-UP4-TH ?


    Hello folks,
    I am a newbie,
    I am trying to buy a motherboard, Gigabyte GA-Z77X-UP4-TH.
    I did not see this motherboard listed in "Compatible motherboards" section.
    I can see Gigabyte GA-Z77X-UP5-TH in the list. So just wondering if UP4-TH will work or not.
    Thanks in advance for the reply guys.

  2. Join Date
    Jan 2012
    Posts
    326
    System
    GA-Z77X-UP5 TH
    CPU
    Core i7-3770K
    Graphics
    Intel HD 4000
    Geekbench Score
    15400
    Online
    bthall is online now
    iPhone iMac MacBook Pro
    #2

    Hacintosh compatibility with Gigabyte GA-Z77X-UP4-TH ?


    Quote Originally Posted by manly198422 View Post
    Hello folks,
    I am a newbie,
    I am trying to buy a motherboard, Gigabyte GA-Z77X-UP4-TH.
    I did not see this motherboard listed in "Compatible motherboards" section.
    I can see Gigabyte GA-Z77X-UP5-TH in the list. So just wondering if UP4-TH will work or not.
    Thanks in advance for the reply guys.
    The UP4 was taken off the compatibility list because several folks had problems with it. I built a customac with the UP5 and it's been working great (USB3.0, audio, sleep, etc.) and was very easy to get set up.

    -bth
    Desktop: GA-Z77X-UP5 TH (F.12) / i7-3770K / 16MB / Intel HD 4000 / OS X 10.10.1 / Win 8.1 Pro
    Laptop: HP ProBook 4530s w/1080p (F.50a) / i7-2670QM / 8MB / Intel HD 3000 / OS X 10.10.1 / Win 8.1 Pro

  3. Join Date
    Sep 2012
    Posts
    26
    System
    GA-Z77X-UP4 TH
    CPU
    i7 -3770K
    Graphics
    HD4000, GTX 670
    Online
    Kongzilla is offline
    Android Phone MacBook Pro
    #3

    Hacintosh compatibility with Gigabyte GA-Z77X-UP4-TH ?


    Quote Originally Posted by manly198422 View Post
    Hello folks,
    I am a newbie,
    I am trying to buy a motherboard, Gigabyte GA-Z77X-UP4-TH.
    I did not see this motherboard listed in "Compatible motherboards" section.
    I can see Gigabyte GA-Z77X-UP5-TH in the list. So just wondering if UP4-TH will work or not.
    Thanks in advance for the reply guys.
    I am using the GA-Z77X-UP4-TH on the latest bios with no problems, everything works great.

  4. Join Date
    Oct 2012
    Posts
    14
    System
    Gigabyte GA-Z77X-UD5H-WB
    CPU
    i7 3770K
    Graphics
    EVGA 560 Ti 1.2GB Classified Ultra
    Online
    TecReady is offline
    Android Phone Phone (other) iMac MacBook Pro
    #4

    Hacintosh compatibility with Gigabyte GA-Z77X-UP4-TH ?


    Thank you bthall.

  5. Join Date
    Oct 2012
    Posts
    14
    System
    Gigabyte GA-Z77X-UD5H-WB
    CPU
    i7 3770K
    Graphics
    EVGA 560 Ti 1.2GB Classified Ultra
    Online
    TecReady is offline
    Android Phone Phone (other) iMac MacBook Pro
    #5

    Hacintosh compatibility with Gigabyte GA-Z77X-UP4-TH ?


    Quote Originally Posted by Kongzilla View Post
    I am using the GA-Z77X-UP4-TH on the latest bios with no problems, everything works great.
    @ Kongzilla , I had seen the other reply saying that other people had problems with this motherboard,
    If you dont mind, could you please give me your complete system config for the mother board to work ?
    Appreciate your help.

  6. Join Date
    Sep 2011
    Posts
    118
    System
    GA-Z77X-UP5 TH, 16GB RAM
    CPU
    i7 3770K (4.2Ghz OC at the moment)
    Graphics
    MSI GeForce GTX 660Ti Twin Frozr - Power Edition
    Geekbench Score
    15951
    Online
    miv79 is offline
    iPhone iMac
    #6

    Hacintosh compatibility with Gigabyte GA-Z77X-UP4-TH ?


    I think the problem with the UP4 (as far as Hackintoshes are concerned) was due to issues with a number of the USB ports. Several of the ports were reported as not working under OSX.

    Now bear in mind this was when the board was first released a few months back, could well be some of the issues have since been resolved.
    miv79's Hackintosh: i7-3770K, GA-Z77X-UP5 TH, 16GB, MSI GeForce GTX 660Ti TF Power Edition

  7. Join Date
    Sep 2012
    Posts
    26
    System
    GA-Z77X-UP4 TH
    CPU
    i7 -3770K
    Graphics
    HD4000, GTX 670
    Online
    Kongzilla is offline
    Android Phone MacBook Pro
    #7

    Hacintosh compatibility with Gigabyte GA-Z77X-UP4-TH ?


    Quote Originally Posted by manly198422 View Post
    @ Kongzilla , I had seen the other reply saying that other people had problems with this motherboard,
    If you dont mind, could you please give me your complete system config for the mother board to work ?
    Appreciate your help.
    No problem, here is a screenshot my my multibeast settings. miv79 is right at first there was usb issues but with the 10.8.2 update those issues are gone and you can plug usb 2 device into the usb 3 ports and they work fine. If you have any more questions let me know.
    Attached Thumbnails Attached Thumbnails Hacintosh compatibility with Gigabyte GA-Z77X-UP4-TH ?-screen-shot-2012-11-06-6.06.37-am.jpg  

  8. Join Date
    Oct 2012
    Posts
    14
    System
    Gigabyte GA-Z77X-UD5H-WB
    CPU
    i7 3770K
    Graphics
    EVGA 560 Ti 1.2GB Classified Ultra
    Online
    TecReady is offline
    Android Phone Phone (other) iMac MacBook Pro
    #8

    Hacintosh compatibility with Gigabyte GA-Z77X-UP4-TH ?


    Quote Originally Posted by Kongzilla View Post
    No problem, here is a screenshot my my multibeast settings. miv79 is right at first there was usb issues but with the 10.8.2 update those issues are gone and you can plug usb 2 device into the usb 3 ports and they work fine. If you have any more questions let me know.
    Appreciate your reply. Thank You.

  9.   
    Join Date
    Nov 2012
    Posts
    32
    System
    ML 10.8.2 on GIGABYTE GA-Z77X-UP4 TH
    CPU
    Intel i7 3770K
    Graphics
    MSI GeForce GTX650 Ti Power Edition
    Geekbench Score
    12350
    Online
    psgrafix is offline
    iPhone iMac MacBook 512k Classic eMac iMac Performa Plus PowerMac PowerBook Quadra
    #9

    Hacintosh compatibility with Gigabyte GA-Z77X-UP4-TH ?


    Kongzilla, et al,

    I'm encouraged to hear that you are using the Z77X-UP4-TH with success. Wish I had some.

    I installed 10.8.2 ML on my Z77X-UP4-TH with Intel 3770K and applied your settings in MultiBeast 5.2. After restart and boot to SSD startup hangs a few seconds after the grey Apple screen. The wheel gets about 10 revolutions then freezes. Same in Safe Mode. The drive shows up as a boot option but won't go. I can reboot with the UniBeast USB but not to the SSD I installed the system onto.

    No PCI cards, running internal graphics until I get the rest ironed out.

    Suggestions, please.

    So far: Z77X-UP4-TH, Intel i7 3770k, Antec Nine Hundred Two V3 case, SanDisk SDSSDP-128G, G.SKILL Ripjaws X Series 16GB RAM, CoolerMaster Hyper 212 Evo cooler, SeaSonic M12II 620W psu

    Still in boxes to add after basic function achieved: MSI GeForce GTX 650 Ti, TP-LINK TL-WDN4800 Wireless, SYBA SD-PEX30009 1394B/A Firewire Card, WD Black WD1002FAEX 1TB 3.5" drive

  10. Join Date
    Sep 2012
    Posts
    26
    System
    GA-Z77X-UP4 TH
    CPU
    i7 -3770K
    Graphics
    HD4000, GTX 670
    Online
    Kongzilla is offline
    Android Phone MacBook Pro
    #10

    Hacintosh compatibility with Gigabyte GA-Z77X-UP4-TH ?


    Quote Originally Posted by psgrafix View Post
    Kongzilla, et al,

    I'm encouraged to hear that you are using the Z77X-UP4-TH with success. Wish I had some.

    I installed 10.8.2 ML on my Z77X-UP4-TH with Intel 3770K and applied your settings in MultiBeast 5.2. After restart and boot to SSD startup hangs a few seconds after the grey Apple screen. The wheel gets about 10 revolutions then freezes. Same in Safe Mode. The drive shows up as a boot option but won't go. I can reboot with the UniBeast USB but not to the SSD I installed the system onto.

    No PCI cards, running internal graphics until I get the rest ironed out.

    Suggestions, please.

    So far: Z77X-UP4-TH, Intel i7 3770k, Antec Nine Hundred Two V3 case, SanDisk SDSSDP-128G, G.SKILL Ripjaws X Series 16GB RAM, CoolerMaster Hyper 212 Evo cooler, SeaSonic M12II 620W psu

    Still in boxes to add after basic function achieved: MSI GeForce GTX 650 Ti, TP-LINK TL-WDN4800 Wireless, SYBA SD-PEX30009 1394B/A Firewire Card, WD Black WD1002FAEX 1TB 3.5" drive
    It sounds like you dont have UserDDT Free and/or Bootloader checked , do you?

  11. Similar Threads:

Page 1 of 9 123 ... Last

Tags for this Thread