Screen fuzzy rainbow-Turn it off then back on and its fixed

Discussion in 'Graphics' started by sk8er_square, Jul 21, 2011.

  1. sk8er_square

    sk8er_square

    Joined:
    Feb 20, 2011
    Messages:
    24
    Jul 21, 2011 #1
    sk8er_square

    sk8er_square

    Joined:
    Feb 20, 2011
    Messages:
    24
    Hey there guys!

    Got a weird one for you. When I start up my mac my screen sometimes comes up with a fuzzy rainbow effect as shown in the following images. Sometimes it fixes itself and other times I need to turn off the screen and turn it back on to rectify the problem.

    BENQG2412HD is the monitor

    I've had the same problem with a different video card so it leads me to believe it might very well be something to do with the screen, perhaps a setting or profile? Is there anyway to purge the profiles or am I on the wrong track and this is a problem you've seen before?

    [​IMG=full]
    [​IMG=full]

    PS. It happens if its alone as a single screen or in a dual screen environment.
     
  2. k1ngdv

    k1ngdv

    Joined:
    Aug 16, 2010
    Messages:
    29
    Mac:
    iMac, MacBook Pro
    Mobile Phone:
    Android
    Aug 18, 2011 #2
    k1ngdv

    k1ngdv

    Joined:
    Aug 16, 2010
    Messages:
    29
    Mac:
    iMac, MacBook Pro
    Mobile Phone:
    Android
    The same thing happens to me! Except it's only with one of my monitors. I don't know if it makes a difference but it's always the one connected using a dvi cable on the right.

    I've just learned to live with it.
     
  3. sk8er_square

    sk8er_square

    Joined:
    Feb 20, 2011
    Messages:
    24
    Aug 18, 2011 #3
    sk8er_square

    sk8er_square

    Joined:
    Feb 20, 2011
    Messages:
    24
    Hmm interesting! I'll try flipping mine around and see if its monitor specific or to do with the connection plug.

    It was just strange as it happened with the same monitor but on a different setup (core 2 duo and geforce 9800GT).
     

Share This Page