1. Join Date
    Aug 2012
    Posts
    1
    System
    gigabyte Z77X-UP4 TH
    CPU
    I7 3770k
    Graphics
    Hd 4000
    Online
    Udh4thunderbolt is offline
    Phone (other) MacBook Pro
    #1

    GA-Z77x-UP4TH


    Hi my name is john ! I would like to know how to setup multibeast I have install Iboot Legacy and snowleopard 10.6with the combo update10.6.6 (like cpukid says) and when I reboot there a blank page with apple logo but nothing run. I always have to reboot with legacy If somebody could help me to setup my installation of my computer. Do I need bridgehelper ? I want to know what to chek in multibeast 3.1 ? Do I need an another combo update ? It's the first time that I build a hackintosh and I really need this computer cause I'm studying in Electronic music. Please helped me !! Do I need lion or mountain lion ? i7 3770k, GA-Z77X-UP4TH motherboard, 16 ddr3 G.skill ripjaws memory gbxl 4x4, Sandisk extreme 120gb, Corsair 650 watts powersupply. thanks evcerybody

  2. Super Moderator
    Join Date
    Jan 2011
    Posts
    1,297
    System
    01010
    CPU
    10101
    Graphics
    01010
    Online
    ModBot is offline
    #2

    GA-Z77x-UP4TH


    Moved to the correct forum section. tonymacx86 forum index


    Snow Leopard Desktop Guides -> Snow Leopard Desktop Support (Forum Sections)





    ------------------------> Forum Rules <--

  3. Moderator
      
    Join Date
    May 2010
    Posts
    4,136
    System
    GA-EX58-UD3R-SLI
    CPU
    XEON x5570
    Graphics
    NVidia 9600GT
    Online
    totenkopf4 is offline
    Android Phone MacBook Mac Pro SE
    #3

    GA-Z77x-UP4TH


    Quote Originally Posted by Udh4thunderbolt View Post
    Hi my name is john ! I would like to know how to setup multibeast I have install Iboot Legacy and snowleopard 10.6with the combo update10.6.6 (like cpukid says) and when I reboot there a blank page with apple logo but nothing run. I always have to reboot with legacy If somebody could help me to setup my installation of my computer. Do I need bridgehelper ? I want to know what to chek in multibeast 3.1 ? Do I need an another combo update ? It's the first time that I build a hackintosh and I really need this computer cause I'm studying in Electronic music. Please helped me !! Do I need lion or mountain lion ? i7 3770k, GA-Z77X-UP4TH motherboard, 16 ddr3 G.skill ripjaws memory gbxl 4x4, Sandisk extreme 120gb, Corsair 650 watts powersupply. thanks evcerybody
    Udh4thunderbolt

    I think the first thing you need to figure out is what is the software you are running and what version of the Apple OSX software is needed to run the Electonic Music Software - once you tell us that we can come to some idea as to how to help.

    But we also have alot of information that you can use = please see these links and see if you can understand what you are about to do. This process will require you to have some general Knowledge on Building a Computer. And you should have some experience w them as the saying goes your going to get you hands dirty.

    Which ever osx Version you are planning to use we will need to have some Apple software to build the OS from such as a retail copy of OSX 10.6 or the LION or ML install file from the Apple store - you may have these available from your school. Check w them - if you are going to use LION or ML then you will need a Mac or Hack to build the UNIBEAST USB - see the site www.unibeast.com for instructions,

    A note of Importance - you listed a IVY Bridge CPU - these work best w LION and ML. ( Mountain Lion) not w SL.
    Below are some links that were important to me during my build:

    You Tube Videos on Multibeast & iBoot & Best Practice. These are great and give you a good understanding suggest you view these after you read all of the other link,
    His vid on Best Practice - http://www.youtube.com/watch?v=aZl1Gv3J7bg
    His vid on Basic Overview http://www.youtube.com/watch?v=SIOJB3EVHaw
    His vid on Bootloader flags http://www.youtube.com/watch?v=RDw3RhLWAjE

    TonyMacx86 links for OSX 10.6 Snow Leopard.
    iBoot and Multibeast - TonyMacx86 guide
    http://tonymacx86.blogspot.com/2010/...c-os-x-on.html

    Simplest Mac OS X Installation Guide - for 10.6.x
    http://www.tonymacx86.com/43-simples...ion-guide.html
    or
    http://www.tonymacx86.com/section/3-guides.html

    Mac OSC 10.6.8 update - and Update Helper for 155 Sandy Bridge
    http://tonymacx86.blogspot.com/2011/...68-update.html
    http://tonymacx86.blogspot.com/2011/...e-to-1068.html

    TonyMac listing of alternative sources for information you may find usefull
    http://legacy.tonymacx86.com/viewtopic.php?f=7&t=2130

    TonyMac listing of supported video cards that you may find usefull
    http://legacy.tonymacx86.com/wiki/in..._Card_Database

    Installation Troubleshooting Tips & General Recommendations
    http://legacy.tonymacx86.com/viewtop...php?f=3&t=9541
    http://legacy.tonymacx86.com/wiki/in...oubleshooting/

    This is from 2008 some of these have changed but it still a good read,
    http://news.metaparadigma.de/osx86-f...ootloader-104/

    This is a link on install - discuss options and how to do it. a VERY GOOD READ
    http://nofilmschool.com/build-a-hackintosh/

    UniBeast: Install OS X Mountain Lion on Any Supported Intel-based PC
    http://www.tonymacx86.com/61-unibeas...-based-pc.html

    ================================================== ================
    For Noobs
    http://www.howtogeek.com/72417/the-h...-1-the-basics/
    http://www.howtogeek.com/72821/the-h...-installation/
    http://www.howtogeek.com/73113/the-h...-dual-booting/

    Ok so this is your homework - but when you know what the OS version is that your software needs for school make sure you post to one of the thee Desktop Sections as you not in the Desktop Support for Snow Leopard.

    Enjoy
    #1 GA-EX58-UD3R-SLI X5570-12GB EVGA 9800GTX OSX SL - Lion & W7 -sep drives
    #2 ASRock X58 Extreme X5570 12GB EVGA 9500GT -SL & W7 -sep drvs
    #3 ASUS P8Z77-V PRO i5-3570 moded BIOS EVGA 560SE W7 & ML sep drv - 16GB Sleep AOk!

  4. Moderator
      
    Join Date
    May 2010
    Posts
    4,136
    System
    GA-EX58-UD3R-SLI
    CPU
    XEON x5570
    Graphics
    NVidia 9600GT
    Online
    totenkopf4 is offline
    Android Phone MacBook Mac Pro SE
    #4

    GA-Z77x-UP4TH


    Quote Originally Posted by Udh4thunderbolt View Post
    Hi my name is john ! I would like to know how to setup multibeast I have install Iboot Legacy and snowleopard 10.6with the combo update10.6.6 (like cpukid says) and when I reboot there a blank page with apple logo but nothing run. I always have to reboot with legacy If somebody could help me to setup my installation of my computer. Do I need bridgehelper ? I want to know what to chek in multibeast 3.1 ? Do I need an another combo update ? It's the first time that I build a hackintosh and I really need this computer cause I'm studying in Electronic music. Please helped me !! Do I need lion or mountain lion ? i7 3770k, GA-Z77X-UP4TH motherboard, 16 ddr3 G.skill ripjaws memory gbxl 4x4, Sandisk extreme 120gb, Corsair 650 watts powersupply. thanks evcerybody
    UDh4thunderbolt

    UPDATE

    News Flash....


    We have a new iBoot cd for Ivy Bridge that supports the Ivy Bridge line of CPU's and this should allow you to get you to install SL and then allow You to get to the APP store and purchase - download - make - and install a UniBeast flash Drive.

    Install Mac OS X 10.6 Snow Leopard on Ivy Bridge Based PCs
    #1 GA-EX58-UD3R-SLI X5570-12GB EVGA 9800GTX OSX SL - Lion & W7 -sep drives
    #2 ASRock X58 Extreme X5570 12GB EVGA 9500GT -SL & W7 -sep drvs
    #3 ASUS P8Z77-V PRO i5-3570 moded BIOS EVGA 560SE W7 & ML sep drv - 16GB Sleep AOk!

  5. Join Date
    Feb 2010
    Posts
    25
    System
    osx lion Ubuntu win8 montain lion
    CPU
    i7 950 i7 3770s i5 3570
    Graphics
    hd6850 hd5770 hd5840 hd4000
    Geekbench Score
    11711
    Online
    sergiulli is offline
    Android Phone iPhone Windows Phone MacBook Pro Mac Mini Classic Color Classic iBook PowerBook
    #5

    GA-Z77x-UP4TH


    hi
    I usually got this screen at the first start up
    How may I solve the issue ??????
    My flash is F10beta
    Thank you
    MOBO: GA-Z77-UP4TH i7 3770s 16gb ram ATI HD6850 3 HDD with OSXML win8 win7
    OH OH ....wrong forum I mean Mountain lion forum
    Attached Thumbnails Attached Thumbnails GA-Z77x-UP4TH-img_0329.jpg   GA-Z77x-UP4TH-img_0330.jpg  

  6. Moderator
    Join Date
    Aug 2010
    Posts
    13,371
    System
    GA-X58A-UD7
    CPU
    i7-920
    Graphics
    Sapphire HD5770
    Online
    Going Bald is offline
    iMac Mac Mini iMac
    #6

    GA-Z77x-UP4TH


    Quote Originally Posted by sergiulli View Post
    hi
    I usually got this screen at the first start up
    How may I solve the issue
    My flash is F10beta
    Thank you
    MOBO: GA-Z77-UP4TH i7 3770s 16gb ram ATI HD6850 3 HDD with OSXML win8 win7
    There are know problems when attempting to install with a 68xx series AMD gfx card. Try installing with the HD4000 CPU gfx and adding the AMD card after you have everything running right.

    Also, the Beta BIOS versions are not always stable and should not be used if that is what you mean by "My flash is F10beta". Revert to F9 if you can.

  7. Join Date
    Feb 2010
    Posts
    25
    System
    osx lion Ubuntu win8 montain lion
    CPU
    i7 950 i7 3770s i5 3570
    Graphics
    hd6850 hd5770 hd5840 hd4000
    Geekbench Score
    11711
    Online
    sergiulli is offline
    Android Phone iPhone Windows Phone MacBook Pro Mac Mini Classic Color Classic iBook PowerBook
    #7

    GA-Z77x-UP4TH 10.8.2


    Hi Going Bald
    Thanks for reply
    May be I was not clear ,the computer is working good ,but sometime (first start up in the morning,Usually) I got KP
    After two or three restart everything is going well
    I think ACPI family is the problem ,Could you confirm?
    About BIOS beta I will try to go back ,will see
    Thanks again and sorry for bad English

  8. Similar Threads: