Contribute
Register

Z9PE + clover + yosemite 10.10.1 + gtx 780

Joined
Nov 10, 2012
Messages
7
Motherboard
ASUS Z9PE-D8 WS
CPU
1 * Xeon 2680v2
Graphics
GTX 780ti 3GB
Mac
Classic Mac
Mobile Phone
Hello,
I'm having trouble getting the clover bootloader installed.
I made it through installation without gpu and with the bootflags:

npci=0x2000
-x

and used one of the usb 2.0 ports on the back (frontpanel ports made me stuck at "waiting for root device")

For post installation I followed the instruction of bob roche:

[video=youtube;CjMXkB2wMWE]https://www.youtube.com/watch?v=CjMXkB2wMWE[/video]

I know it is a different board but the installation process is the same.

Problem 1)
I wasn't able to install the clover bootloader (tried Clover_v2k_r3050 & Clover_v2k_r3113) --> "installation failed".


Problem 2)
I couldn't get my GTX780 in Slot3 started. I installed the webdriver http://www.nvidia.com/download/driverResults.aspx/80070/en-us

and added "nvda_drv=1" to "-x -v npci=0x2000". It stucked at "pci configuration begin". Even I added "PCIRootUID=1 or =0 or PciRoot=1" --> BLACKSCREEN
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,171
Motherboard
ASUS ROG MAXIMUS X HERO Z370
CPU
i7-8700K
Graphics
RX 580
Mac
MacBook Pro, Mac mini, Mac Pro
Classic Mac
Power Mac, PowerBook
Mobile Phone
iOS
First, since we're not telepathic, what are your system components (make & model #)? Please provide complete details in your profile/signature
(Profile/Settings link in upper right corner of this site)

System: motherboard manufacturer/model
CPU: detailed CPU model + motherboard chipset
Graphics: all graphics devices + laptop internal screen resolution

For example:
System: GA-H97N-WIFI
CPU: i7-4790
Graphics: HD4600 or MSI GTX 760


Second, did you read tonymacx86's http://www.tonymacx86.com/yosemite-desktop-guides/143917-guide-update-os-x-mavericks-os-x-yosemite-using-unibeast-multibeast.html? Betcha Mr. Roche made his video after reading it. :rolleyes:
 
Joined
Nov 10, 2012
Messages
7
Motherboard
ASUS Z9PE-D8 WS
CPU
1 * Xeon 2680v2
Graphics
GTX 780ti 3GB
Mac
Classic Mac
Mobile Phone
Joined
Nov 10, 2012
Messages
7
Motherboard
ASUS Z9PE-D8 WS
CPU
1 * Xeon 2680v2
Graphics
GTX 780ti 3GB
Mac
Classic Mac
Mobile Phone
I tried the update, but unfortunately still no effort. I installed the yosemite nvidia webdrivers while setting the bios to onboard graphics.

The same thing happening --> pci configuration begin --> BLACKSCREEN.

I tried the Slot 1 and 3 with bootflags:

nvda_drv=1" to "-x -v npci=0x2000 PCIRootUID=1

IMG_5607.jpg

I also tried a different GPU (GTX760 4GB) but no luck at all :|

Any Ideas to get my GPU started? I would appreciate any help :rolleyes:
 
Joined
Oct 24, 2013
Messages
29
Motherboard
ASUS Z9PE-D8 WS Maverick 10.9.1
CPU
2x Xeon E5 2687 ES 8core
Graphics
MSI GTX760
Mac
Mac Pro
Classic Mac
Mobile Phone
Hi Dante,


I was wondering if you've found a solution for the updating to Yosemite with Z9PE ?


I'm looking forward your answer.
 
Joined
Nov 10, 2012
Messages
7
Motherboard
ASUS Z9PE-D8 WS
CPU
1 * Xeon 2680v2
Graphics
GTX 780ti 3GB
Mac
Classic Mac
Mobile Phone
Hey jamesle,

I still have no solution for this problem. So I have to stick to Mavericks :(

Sorry!

Do you have any tipps or tricks to get yosemite running? :)

thx
Dante
 
Joined
May 9, 2011
Messages
5,936
Motherboard
GA-Z170X-Gaming 3
CPU
i7-6700
Graphics
Gigabyte GTX 970 WINDFORCE / Intel HD Graphics 530
Mac
iMac
Mobile Phone
iOS
I tried the update, but unfortunately still no effort. I installed the yosemite nvidia webdrivers while setting the bios to onboard graphics.

The same thing happening --> pci configuration begin --> BLACKSCREEN.

I tried the Slot 1 and 3 with bootflags:

nvda_drv=1" to "-x -v npci=0x2000 PCIRootUID=1

View attachment 121375

I also tried a different GPU (GTX760 4GB) but no luck at all :|

Any Ideas to get my GPU started? I would appreciate any help :rolleyes:
Keep only the graphics card on the PCI Slot, remove others if you have installed any.

Try booting with "npci=0x2000" or "npci=0x3000" along with "dart=0 nvda_drv=1 -f -v". Post Result.


Good Luck...!
 
Top