Contribute
Register

Z97i Gaming AC Mini ITX - No Sound :(

Status
Not open for further replies.
Joined
Nov 10, 2014
Messages
28
Motherboard
MSI Z97i Gaming Mini-ITX
CPU
i7 4790K
Graphics
GX970
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
Mobile Phone
  1. Android
Evening everybody :)

I managed to get Yosemite up and running fairly painlessly and even managed to get my GTX 970 GPU up and running without a hitch

However I can't seem to get any audio working on this build

Motherboard is an MSI Z97i Gaming AC Mini-ITX

I have installed the recommended Realtek ALC1150 drivers (this was from the buyers guide for this board) and I can faintly hear sound from the headphone jack but not from the line out


Other things to note is that Yosemite picked up something as i am able to see a volume slider and sound inputs and outputs but there is no sound output :(

Anything I should try next would be appreciated


ps. Sound is working fine under Win 8.1. I had that fully installed on a separate partition before commencing the build
 
Joined
Nov 10, 2014
Messages
28
Motherboard
MSI Z97i Gaming Mini-ITX
CPU
i7 4790K
Graphics
GX970
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
Mobile Phone
  1. Android
Well some good news.

I read somewhere that I need to install the optional 3 port Audio driver as well in Mulitbeast so tried that this evening

This seems to have had the right effect as I now have sound!

I just need to get the BT and Wifi running which seems pretty straightforward as my Motherboard has the Broadcom BCM94352 HMB/AzureWave AW-CE123H which supports both Airport and BT 4.0

Now I just need to work out how to do a SSDT or kext injection
 
Status
Not open for further replies.
Top