Contribute
Register

Z87X-UD7 TH - Can't reach the installer screen

Joined
Feb 4, 2014
Messages
111
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900K
Graphics
GTX 780 Ti
You can see my system below my avatar, it's basically the Yosemite 10.10.5 OS installed with Clover that runs on the Z87X-UD7 TH motherboard, i7 4790K CPU and the 780Ti GPU.

Now I've made a UniBeast 6 El Capitan installer USB and I just can't reach the El Capitan installation screen. The first time around, after I've clicked on the USB installer in the Clover startup menu from the USB itself, I wasn't sure what happened. There was some kind of installation going on with a percent number indicator. Afterwards I've chosen the normal MAC OS X startup disk and there I've encountered the "Missing Bluetooth Controller Transport!" message in the verbose mode.

I've tried various bootflags, such as -f, -gux_defer_usb2 -gux_no_idle, and I've also tried this single user, verbose mode code:

Type: mount -uw /
Type: cd /System/Library/Extensions
Type: mkdir intel_back
Type: mv AppleIntelHD* AppleIntelF* intel_back/
Type: touch ../Extensions


Reboot -v

It didn't work. Now, when I try to make a reinstallation (not sure if there was one in the first place), I also encounter this message when I use the USB in verbose mode. Is there something else I might try?
 
Top