Contribute
Register

Z77 UD5H won't shutdown

Status
Not open for further replies.
Joined
May 27, 2011
Messages
95
Motherboard
MAC OSX 10.6.8
CPU
i7 2600K
Graphics
ATI Radeon Sapphire 6870 1 GB
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
Hi,

I have made a fresh install with Mountain Lion 10.8.2 on my new GA Z77X UD5H F14.

I'm having this issue:
The Machine won't shutdown when I hit the button on the apple logo to Shutdown the display goes off but the
computer is still running and doesn't shut down.

Here's my specs:
OSX: 10.8.2
MOBO: GA Z77X UD5H bios F14
GPU: Apple ATI 5770
SSD: Agility 3 120 GB


Unibeast + Mountain Lion
Multibeast 5.1.1 which solver the unplug and replug display issue ( see attachment for the settings)

Any idea??

Thanks
 

Attachments

  • Multibeast settings.png
    Multibeast settings.png
    67.2 KB · Views: 199
Joined
Jul 19, 2010
Messages
98
Motherboard
Gigabyte GA-Z77X-UD5H
CPU
i7 3770k
Graphics
Apple 5770 radeon
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I have the same problmen after installing a startech firewire card.
The card works fine, but the computer restarts after a moment when i attempt to shut it down.

wake on lan IS disabled.
 
Joined
Mar 7, 2012
Messages
58
Motherboard
SilverRuby
CPU
i5 3770K
Graphics
Sapphire RX480
Mac
  1. MacBook Air
  2. Mac mini
Classic Mac
  1. eMac
  2. iBook
  3. iMac
  4. Power Mac
Mobile Phone
  1. iOS
Joined
Jan 19, 2013
Messages
11
Motherboard
GA-Z77X-UD5H
CPU
Intel i7 3770k
Graphics
EVGA GTX 670 FTW
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
I'm having a similar problem. It appears to have something to do with my DVD drive. If I unplug the SATA cable connecting my OPTIARC DVD drive, the computer shuts down fine. If it stays connected, the screen goes black, but the fans all stay on.

It seems like this is something that started after running multibeast, but I can't remember for sure. Any advice from anyone who might have an idea of what is happening?

Alternative methods I've tried:
  • CMOS reset and reconfiguring BIOS with optimized defaults
  • Reinstalling Multibeast

This is my first build (very similar to Slugnet's Video Editor, but with a EVGA GTX 670 FTW)

Thanks in advance for any advice!
 
Joined
Jun 13, 2012
Messages
9
Motherboard
asus p6t
CPU
Gigabyte GA-Z77X-UD5H
Graphics
GTX 660 ti
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
has anybody solve the problem with 10.9 shutdown on this motherboard?..
 
Joined
Nov 9, 2011
Messages
171
Motherboard
Gigabyte Z77X-UP5 TH
CPU
i7-3770
Graphics
Radeon R9 270
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Not sure if this has anything to do with shutting down or not but having both 3rd party sata and esata may not work well. 3rd party sata makes drives appear internal and esata makes them appear external. So those two may be fighting each other.
 
Status
Not open for further replies.
Top