Contribute
Register

Z68MX-UD2H Opencore Big Sur

Joined
Dec 12, 2010
Messages
86
Motherboard
Gigabyte Z68MX-UD2H-B3
CPU
i5-2500K
Graphics
MSI Nvidia GTX 650 TI
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
For anybody that might use help getting this aging equipment running on a current version of Opencore (0.6.5) and Big Sur, here's my EFI. This was built using my extracted DSDT and SSDT's for the Z68MX. Currently running the latest version of the UEFI bios for this board, and also using a Nvidia GTX Titan Black GPU (GK110B) on an iMac15,1 system profile for the SMBIOS. The USB3 controllers (EJ168) seem to work only with USB3 devices, and not sure of their full functionality or speed. Everything else seems to work including sleep. The SMBIOS data on this EFI was wiped (so you'll have to build it yourself).
 

Attachments

  • EFI.zip
    6.6 MB · Views: 10
Joined
Oct 22, 2011
Messages
134
Motherboard
HP Elite 8300 MT
CPU
i5-3470
Graphics
RX 560
Mac
  1. MacBook Air
  2. MacBook Pro
Classic Mac
  1. Plus
Mobile Phone
  1. Android
  2. iOS
For anybody that might use help getting this aging equipment running on a current version of Opencore (0.6.5) and Big Sur, here's my EFI. This was built using my extracted DSDT and SSDT's for the Z68MX. Currently running the latest version of the UEFI bios for this board, and also using a Nvidia GTX Titan Black GPU (GK110B) on an iMac15,1 system profile for the SMBIOS. The USB3 controllers (EJ168) seem to work only with USB3 devices, and not sure of their full functionality or speed. Everything else seems to work including sleep. The SMBIOS data on this EFI was wiped (so you'll have to build it yourself).
Same here on my GA-Z68MX based system with RX560 GPU.
 
Top