Contribute
Register

Z490-A OC 0.7.3 Boot Problem

Joined
Feb 4, 2011
Messages
186
Motherboard
ASUS Prime Z490-A
CPU
i7-10700K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
@jpz4085 Thank you so much! I seem to have made progress. This time my installer USB actually booted and let me wipe a drive, and start to install the OS. However it is frozen with 12 min remaining.

 
Last edited:
Joined
Aug 2, 2015
Messages
227
Motherboard
Z97X-UD3H-BK
CPU
i7-4790k
Graphics
R9 270X
Mobile Phone
  1. Android
Thank you so much! I seem to have made progress.
Good, you'll get there eventually!
However it is frozen with 12 min remaining.
I'd recommend double checking the BIOS settings from Dortania and the other guide linked in a previous post just to be sure. Also disconnect any other drives except the Mac disk to simplify the setup.
 
Joined
Feb 4, 2011
Messages
186
Motherboard
ASUS Prime Z490-A
CPU
i7-10700K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Good, you'll get there eventually!

I'd recommend double checking the BIOS settings from Dortania and the other guide linked in a previous post just to be sure. Also disconnect any other drives except the Mac disk to simplify the setup.
i have 2 M.2 Drives and one of them is a clone that won't boot. Also have an 8tb tm backup drive inside and 2 500gb SSD's one is for windows. All but the second M.2 are disconnected.

I think what happened was I had virtual box on my computer and apple changed a kext controller or something. Making me have boot issues.

Im also thinking of going back to an earlier bios version mine is at 2301.


Ugh...It keeps getting to the Language selector or one step beyond and freezing.
 
Last edited:
Joined
Feb 4, 2011
Messages
186
Motherboard
ASUS Prime Z490-A
CPU
i7-10700K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
This is where I am getting stuck


I have tried the things it has mentioned and I don't know what else I can do. Maybe my USB is crap and I need a new one. I have 2 here that I am trying and both get me to the same point.
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
23,644
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
This is where I am getting stuck


I have tried the things it has mentioned and I don't know what else I can do. Maybe my USB is crap and I need a new one. I have 2 here that I am trying and both get me to the same point.
better if you boot verbose and take a pic where it stops to upload here
 
Joined
Feb 4, 2011
Messages
186
Motherboard
ASUS Prime Z490-A
CPU
i7-10700K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
better if you boot verbose and take a pic where it stops to upload here


I have been booting verbose and with debug turned on.

This last time I made it all the way to the language picker, pick english and then its stuck. its just a gray screen with a cursor.

This is what is shown in the debug text file.

And I just got this
 

Attachments

  • opencore-2021-09-16-152639.pdf
    61 KB · Views: 4
  • IMG_4670.jpg
    IMG_4670.jpg
    304.1 KB · Views: 14
Last edited:

Feartech

Moderator
Joined
Aug 3, 2013
Messages
23,644
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
I have been booting verbose and with debug turned on.

This last time I made it all the way to the language picker, pick english and then its stuck. its just a gray screen with a cursor.

This is what is shown in the debug text file.

And I just got this
along with your zipped OC folder...
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
23,644
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
here it is
shouldn't need this:
Code:
<key>framebuffer-patch-enable</key>
                <data>AQAAAA==</data>
                <key>framebuffer-stolenmem</key>
                <data>AAAwAQ==</data>

disable:
EnableWriteUnprotector


enable:
RebuildAppleMemoryMap
SyncRuntimePermissions
 
Joined
Feb 4, 2011
Messages
186
Motherboard
ASUS Prime Z490-A
CPU
i7-10700K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
shouldn't need this:
Code:
<key>framebuffer-patch-enable</key>
                <data>AQAAAA==</data>
                <key>framebuffer-stolenmem</key>
                <data>AAAwAQ==</data>

disable:
EnableWriteUnprotector


enable:
RebuildAppleMemoryMap
SyncRuntimePermissions
I made those changes and it booted to the picker then to a gray screen with a frozen pointer or a beach ball spinning.
 
Last edited:
Top