Contribute
Register

Z170XP-SLI installation problem

Status
Not open for further replies.
Joined
Feb 5, 2014
Messages
2
Motherboard
Z170XP-SLI
CPU
I5 6600K
Graphics
GTX 570
Mac
Classic Mac
Mobile Phone
Hey everyone,

I have been trying to get El Capitan on my system, being:
Mobo: Z170XP-SLI
GPU: NVIDIA GTX570
CPU: Intel i5 6600k
RAM: Corsair Vengeance LPX CMK8GX4M2B3000C15R

I have followed the http://www.tonymacx86.com/el-capitan-desktop-guides/179221-skylake-starter-guide.html and http://www.tonymacx86.com/el-capitan-desktop-guides/178197-guide-el-capitan-skylake-h170n-wifi.html posts.

It looks like most things work alright. But I still get a messages like "port 1 unsupported protocol USB 03.01", "failed to allocate port 1" and "Missing bluetooth controller transporter".

You can see all the messages and setting that I have in the pictures and I also included the "config.plist" file.

Right now I am simply clueless what the real problem is, is there anyone that can help me?


Thanks for your time,
IvonovNL

IMG_20160101_195054.jpgIMG_20160101_195125.jpgScreen+Shot+2016-01-01+at+19.46.15.pngScreen+Shot+2016-01-01+at+19.46.30.pngScreen+Shot+2016-01-01+at+19.46.57.png
 

Attachments

  • config.plist
    6.7 KB · Views: 283

ammulder

Moderator
Joined
Sep 1, 2014
Messages
3,410
Motherboard
GA-H87N-WIFI
CPU
i7-4790S
Graphics
GT 740
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. iOS
Any luck yet? I am in the same boat.

Please put your specific motherboard model, CPU model, and GPU model into the system configuration area on the left, and/or your signature. It's hard to give you good advice without having that information on hand on every post.
 
Joined
Feb 5, 2014
Messages
2
Motherboard
Z170XP-SLI
CPU
I5 6600K
Graphics
GTX 570
Mac
Classic Mac
Mobile Phone
Sorry for not responding fast I didn't have the time to play around with installing.

At the time I was able to install the OS but encountered problems doing post install stuff.

For me it was the GPU that had problems with the OS in general, so I was not able to run the OS with my nvidia card post install either.

And with running the OS with the Intel integrated GPU gave color artifacts.

Try the integrated GPU I guess.

If I can find some time I will make some screens and more explanation about my problem with the graphics.
 
Joined
Apr 20, 2016
Messages
1
Motherboard
Z170XP-SLI
CPU
6700k
Graphics
r9280x
Mac
Classic Mac
Mobile Phone
The kernel panic you explain is the result of the com port being enabled in your bios. Please disable compare and try again. Fixed it for me
 
Joined
Feb 19, 2012
Messages
12
Motherboard
Gigabyte H97 Gaming 3
CPU
i7 (4790K)
Graphics
R7 265
Mac
  1. MacBook
i have the same mobo. please help me to install el capitan. what is your bios setup? how to reach into installer screen?
myconfig is
mobo : GA Z170X SLI
BIOS: F5
PROCESSOR : i7 6700k 4ghz
gpu: GT610 2GB
RAM : 8gb

please help :(
 
Last edited by a moderator:
Joined
Aug 31, 2015
Messages
4
Motherboard
Gigabyte Z170X-UD5 TH
CPU
Intel Core i5 6600K
Graphics
Sparkle GTX 760
Mobile Phone
  1. iOS
Also avoid using the 3.1 USB port. Use the front ports, and combine it with GianCani's answer. That worked for me! :headbang:
Ok I'm building my PC and I'm going to use the GA Z170XP-SLI with the Intel Core i5 6600K, have you had any problems with the motherboard? What level of difficulty?
 
Joined
Oct 11, 2015
Messages
11
Motherboard
Gigabyte GA-Z170XP-SLI
CPU
Intel I7-6700K @ 4.0 GHz
Graphics
Gigabyte GTX 980 G1
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. Android
i have the same mobo. please help me to install el capitan. what is your bios setup? how to reach into installer screen?
myconfig is
mobo : GA Z170X SLI
BIOS: F5
PROCESSOR : i7 6700k 4ghz
gpu: GT610 2GB
RAM : 8gb

please help :(
--
Ok I'm building my PC and I'm going to use the GA Z170XP-SLI with the Intel Core i5 6600K, have you had any problems with the motherboard? What level of difficulty?

--


Basically no problem. I've just used a GTX 980 and the 6700K. What you have to do is install El Capitan 10.11.4 or later, use Unibeast 6.2 or later and set this in your bios:
XHCI on
LPT & COM off
Update to F6
Set Boot Clover as 1st boot option
Network Stack off
USB UEFI only
Basically everything UEFI and not Legacy or CSM
 
Last edited:

ncr

Joined
Nov 21, 2012
Messages
1
Motherboard
Z170XP-SLI
CPU
i5-6600K
Graphics
ASUS GT740-2GD3-CSM
For those with video card installation problems....the Z170XP-SLI will load installation using onboard video...
 
Last edited:
Status
Not open for further replies.
Top