Contribute
Register

Z170X-UD5 + i7 6700K + 16gb El Capitan

Status
Not open for further replies.
Joined
May 16, 2011
Messages
7
Motherboard
Z170X-UD5
CPU
Intel Core I7-6700K
Graphics
Radeon RX 580
Mac
  1. Mac Pro
Classic Mac
  1. iMac
Mobile Phone
  1. Android
HI Guys

Im looking for some help with installing El Capitan on my new rig which i used tonymac's buying guide to put together.

Basically the system starts booting from the USB Unibeast drive, gets to about 70% and displays a error mark (circle with a line through it)

any help with whats wrong with the USB configuration is greatly appreciated

COMPONENTS
Z170X-UD5 F4
i7 6700K
EVGA GTX 570
16gb 2400Mhz DDR4
Samsung 850 EVO 500gb SSD
Multiple HHD (Media Drives)
Corsair H115i
 

Attachments

  • DSC_0117.JPG
    DSC_0117.JPG
    2.4 MB · Views: 79
  • DSC_0111.JPG
    DSC_0111.JPG
    1.5 MB · Views: 90
  • DSC_0114.JPG
    DSC_0114.JPG
    2.7 MB · Views: 74

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,128
Motherboard
Lenovo ThinkStation p700
CPU
2 X Xeon E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
HI Guys

Im looking for some help with installing El Capitan on my new rig which i used tonymac's buying guide to put together.

Basically the system starts booting from the USB Unibeast drive, gets to about 70% and displays a error mark (circle with a line through it)

any help with whats wrong with the USB configuration is greatly appreciated

COMPONENTS
Z170X-UD5 F4
i7 6700K
EVGA GTX 570
16gb 2400Mhz DDR4
Samsung 850 EVO 500gb SSD
Multiple HHD (Media Drives)
Corsair H115i

The Rules said:
Profiles need to contain at least your primary system to assist others with helping you

You should boot in verbose mode to give you a clue as to what is happening.

http://www.tonymacx86.com/threads/big-list-of-solutions-for-el-capitan-install-problems.173991/
 
Joined
May 16, 2011
Messages
7
Motherboard
Z170X-UD5
CPU
Intel Core I7-6700K
Graphics
Radeon RX 580
Mac
  1. Mac Pro
Classic Mac
  1. iMac
Mobile Phone
  1. Android
Hi P1LGRIM

Thanks for that advice, I booted in verbose mode and this is the last line before it goes into gobbledygook:
**** [IOBluetoothFamily][SerachForTransportEventTimeOutHeader] -- Missing Bluetooth Controller Transport!

screenshots attached:
DSC_0120.JPG
DSC_0123.JPG
 
Joined
May 24, 2016
Messages
8
CPU
Intel Corei5-6600
Mobile Phone
  1. Android
Just remove USB drive from port and reattach it again, and your installation will continue.
 
Joined
May 16, 2011
Messages
7
Motherboard
Z170X-UD5
CPU
Intel Core I7-6700K
Graphics
Radeon RX 580
Mac
  1. Mac Pro
Classic Mac
  1. iMac
Mobile Phone
  1. Android
Just remove USB drive from port and reattach it again, and your installation will continue.

Hi i did this during installation when it got to the error line and it made no difference
 
Status
Not open for further replies.
Top