Contribute
Register

Your device or computer could not be verified. Contact support for assistance. plz help

Status
Not open for further replies.
Joined
Oct 1, 2013
Messages
5
Motherboard
asrock
CPU
intel
Graphics
GTX 650TI
Mac
Classic Mac
Mobile Phone
i have tryed to get the mac app store to work but when i try and log in it gives a error Your device or computer could not be verified. Contact support for assistance.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
184,623
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS

RehabMan

Moderator
Joined
May 3, 2012
Messages
184,623
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Does this mean you cant use the MAS if you have a wireless connection instead of ethernet?

My understanding is, you can access the MAS with WiFi only (no built-in Ethernet) iff:
- the WiFi is built-in (eg. a supported PCIe chip)
- you're using MacBookAir smbios

If you're using any other smbios or your WiFi is not built-in (eg. USB) you will need a built-in Ethernet at 'en0'.

NullEthernet.kext can work around this requirement by providing a 'fake' Ethernet at 'en0'...
 
Joined
Jan 4, 2011
Messages
136
Motherboard
Gigabyte GA-Z97X-SLI
CPU
Core i5 4690K
Graphics
GeForce GTX 970 (eVGA ACX 2.0)
Mac
Classic Mac
Mobile Phone
  1. Android
My understanding is that it has to "see" whatever network interface is en0 as built-in. On my wife's hack, I put the wrong ethernet kext on the Clover USB drive, so it saw her natively-supported Rosewill wifi card as en0 and once I got the right ethernet kext in the ESP, it saw the ethernet as en1. So what I did to try it out was remove the wifi card (now there's no en0) and I can't connect to the app store. I put the wifi card back in, and even though wifi is turned off, the mere presence of the card means I can connect.

Same thing happened with iMessage, by-the-by. It needed en0 (whatever it was) to be present and seen as built-in.

edit: this is more or less what RehabMan said, but I was able to test it and verify it.
 
Joined
Jul 3, 2014
Messages
95
Motherboard
Gigabyte GA-Z87X-OC Force
CPU
i7 4770K
Graphics
GeForce GTX770
my wifi card appears at en2. can i change it??


Automatic:


Active Location: Yes
Services:
Built-in Serial Port (1):
Type: PPP
IPv4:
Configuration Method: PPP
IPv6:
Configuration Method: Automatic
Proxies:
FTP Passive Mode: Yes
PPP:
ACSP Enabled: No
Display Terminal Window: No
Redial Count: 1
Redial Enabled: Yes
Redial Interval: 5
Use Terminal Script: No
Dial on Demand: No
Disconnect on Fast User Switch: Yes
Disconnect on Idle: Yes
Disconnect on Idle Timer: 600
Disconnect on Logout: Yes
Disconnect on Sleep: Yes
Idle Reminder: No
Idle Reminder Time: 1800
IPCP Compression VJ: Yes
LCP Echo Enabled: Yes
LCP Echo Failure: 4
LCP Echo Interval: 10
Log File: /var/log/ppp.log
Verbose Logging: No
Ethernet:
Type: Ethernet
BSD Device Name: en0
IPv4:
Configuration Method: DHCP
IPv6:
Configuration Method: Automatic
Proxies:
Exceptions List: *.local, 169.254/16
FTP Passive Mode: Yes
Ethernet 2:
Type: Ethernet
BSD Device Name: en1
Hardware (MAC) Address: 94:de:80:6c:9c:20
IPv4:
Configuration Method: DHCP
IPv6:
Configuration Method: Automatic
Proxies:
Exceptions List: *.local, 169.254/16
FTP Passive Mode: Yes
FireWire:
Type: FireWire
BSD Device Name: fw0
Hardware (MAC) Address: 08:00:28:51:01:00:2f:af
IPv4:
Configuration Method: DHCP
IPv6:
Configuration Method: Automatic
Proxies:
Exceptions List: *.local, 169.254/16
FTP Passive Mode: Yes
Wi-Fi:
Type: IEEE80211
BSD Device Name: en2
Hardware (MAC) Address: 64:70:02:2d:68:4f
IPv4:
Configuration Method: DHCP
IPv6:
Configuration Method: Automatic
Proxies:
Exceptions List: *.local, 169.254/16
FTP Passive Mode: Yes
IEEE80211:
JoinModeFallback: DoNothing
PowerEnabled: 1
RememberJoinedNetworks: 1
RequireAdminIBSS: 0
RequireAdminNetworkChange: 0
RequireAdminPowerToggle: 0
 
Joined
Mar 13, 2014
Messages
5
Motherboard
MSI Z87-G45 Gaming Motherboard
CPU
i7-4770K
Graphics
R9 270X
Classic Mac
  1. 512K
  2. Apple
  3. Classic
  4. iMac
  5. Plus
Mobile Phone
  1. iOS
I'm having this exact same problem after a fresh 10.9.5 installation. Everything else works. Only difference is...

I have built-in ethernet on my motherboard (MSI Z87-G45, Killer E2200 Ethernet). I'm currently using Clover bootloader. Any advice?
 
Joined
Oct 26, 2014
Messages
30
Mac
Classic Mac
  1. Apple
Mobile Phone
  1. iOS
Hi everybody!! i'm new here, i've been reading and it seem to be the best hack forum :thumbup:

i'm in the same situation... only connect by wifi (en2), in fact my hackintosh Yosemite does not recognize so i don't have cable ethernet (eno)... only wifi in en2. can i change it?

Thank you very much.

my wifi card appears at en2. can i change it??


Automatic:


Active Location: Yes
Services:
Built-in Serial Port (1):
Type: PPP
IPv4:
Configuration Method: PPP
IPv6:
Configuration Method: Automatic
Proxies:
FTP Passive Mode: Yes
PPP:
ACSP Enabled: No
Display Terminal Window: No
Redial Count: 1
Redial Enabled: Yes
Redial Interval: 5
Use Terminal Script: No
Dial on Demand: No
Disconnect on Fast User Switch: Yes
Disconnect on Idle: Yes
Disconnect on Idle Timer: 600
Disconnect on Logout: Yes
Disconnect on Sleep: Yes
Idle Reminder: No
Idle Reminder Time: 1800
IPCP Compression VJ: Yes
LCP Echo Enabled: Yes
LCP Echo Failure: 4
LCP Echo Interval: 10
Log File: /var/log/ppp.log
Verbose Logging: No
Ethernet:
Type: Ethernet
BSD Device Name: en0
IPv4:
Configuration Method: DHCP
IPv6:
Configuration Method: Automatic
Proxies:
Exceptions List: *.local, 169.254/16
FTP Passive Mode: Yes
Ethernet 2:
Type: Ethernet
BSD Device Name: en1
Hardware (MAC) Address: 94:de:80:6c:9c:20
IPv4:
Configuration Method: DHCP
IPv6:
Configuration Method: Automatic
Proxies:
Exceptions List: *.local, 169.254/16
FTP Passive Mode: Yes
FireWire:
Type: FireWire
BSD Device Name: fw0
Hardware (MAC) Address: 08:00:28:51:01:00:2f:af
IPv4:
Configuration Method: DHCP
IPv6:
Configuration Method: Automatic
Proxies:
Exceptions List: *.local, 169.254/16
FTP Passive Mode: Yes
Wi-Fi:
Type: IEEE80211
BSD Device Name: en2
Hardware (MAC) Address: 64:70:02:2d:68:4f
IPv4:
Configuration Method: DHCP
IPv6:
Configuration Method: Automatic
Proxies:
Exceptions List: *.local, 169.254/16
FTP Passive Mode: Yes
IEEE80211:
JoinModeFallback: DoNothing
PowerEnabled: 1
RememberJoinedNetworks: 1
RequireAdminIBSS: 0
RequireAdminNetworkChange: 0
RequireAdminPowerToggle: 0
 
Joined
Jul 3, 2013
Messages
5
Motherboard
Gigabyte Z390 AORUS PRO WIFI
CPU
i9-9900K
Graphics
RX Vega xx
Mac
  1. Mac Pro
Hi everybody!! i'm new here, i've been reading and it seem to be the best hack forum :thumbup:

i'm in the same situation... only connect by wifi (en2), in fact my hackintosh Yosemite does not recognize so i don't have cable ethernet (eno)... only wifi in en2. can i change it?

Thank you very much.

After updating to Yosemite I had the same problem. I installed AppleIntelE1000e v3.0.4.1a using Multibeast 7.0.1 and it resolved the issue. Hope that helps! :)
 
Status
Not open for further replies.
Top