Contribute
Register

Yosemite/Win81/Ubuntu Triple boot

Joined
Dec 17, 2014
Messages
5
Motherboard
ASUS P8H67-M; Chipset: ASUS P8H67-M
CPU
Intel Core i5-2400
Graphics
Intel HD Graphics 2000
Mac
Classic Mac
Mobile Phone
Clover unable to boot Windows

Hi,

I have a Toshiba e45-b4200 (I am using the correct config.plist (from RehabMan)).
First, I created 4 partitions for Macintosh, Windows, Ubuntu and Data using Disk Utility (using this guide with Clover).
Then I successfully installed OS X and booted into it.
Then I created another USB with Win8.1 installer and successfully installed it in the Windows partition. Now, naturally, I couldn't boot into Yosemite and I had to put the Yosemite installer again and boot into Yosemite. I installed Clover and was greeted with Clover in the next boot.
The problem is that I couldn't boot into the Windows partition. All I get is a black screen with a square and 4 smaller squares inside it. Whenever I press any key, it goes back to the clover screen.
So, I went into Yosemite and installed Chameleon.

On the next boot, I was greeted with Chameleon. This could boot into the Windows partition easily. However, Cham couldn't boot into Yosemite. "couldn't find /mach_kernel".
I searched around and I used /System/Library/Kernels/kernel (with "kext-dev-mode=1 dart=0 nv_disable=1" which is what Clover used to boot into OS X)
However, I just get rebooted.

I am willing to use either: Clover or Chameleon to dual boot OS X and Win 8. Though both OSes could be booted into, I have to use Cham for Win and Clover for OS X.

Can anybody help me rectify the problem such that I could use either to boot into both Win and OS X?

PS: I have install Ubuntu after this as well.
PS2: Also, don't mind my signature. It's for a different machine.
 
Joined
Feb 13, 2011
Messages
14
Motherboard
gigabyte Z77DS3H
CPU
Intel core i3
Graphics
Nvidia GeForce GT 330
Mac
Classic Mac
Mobile Phone
Top