Contribute
Register

Yosemite very laggy on my desktop

Status
Not open for further replies.
Joined
Feb 16, 2012
Messages
32
Motherboard
HP XW6600 Workstation
CPU
2x Intel Xeon E5410
Graphics
Nvidia Geforce GTX 950
Mobile Phone
  1. Android
Hello there,
I've successfully installed Yosemite on my PC and everything is working fine except the system is very laggy (almost unusable)
My specs are:
CPU: Intel Core2Duo E7500 2.93GHZ
GPU: AMD 5570 1GB
Ram: 4GB
M.B: Gigabyte G41-MT-S2P
What could possibly be causing the problem? Or is my system just not strong enough? Should I try El Capitan or would it naturally require more power than Yosemite?
 
Joined
Jun 9, 2013
Messages
10,682
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
Hello there,
I've successfully installed Yosemite on my PC and everything is working fine except the system is very laggy (almost unusable)
My specs are:
CPU: Intel Core2Duo E7500 2.93GHZ
GPU: AMD 5570 1GB
Ram: 4GB
M.B: Gigabyte G41-MT-S2P
What could possibly be causing the problem? Or is my system just not strong enough? Should I try El Capitan or would it naturally require more power than Yosemite?

Sounds like you don't have QE/CI & OpenGL enabled. Post screen shot About this mac.
 
Joined
Feb 16, 2012
Messages
32
Motherboard
HP XW6600 Workstation
CPU
2x Intel Xeon E5410
Graphics
Nvidia Geforce GTX 950
Mobile Phone
  1. Android
Joined
Feb 16, 2012
Messages
32
Motherboard
HP XW6600 Workstation
CPU
2x Intel Xeon E5410
Graphics
Nvidia Geforce GTX 950
Mobile Phone
  1. Android
Status
Not open for further replies.
Top