Contribute
Register

Yosemite on GA-Z77N wifi?

Status
Not open for further replies.
Joined
Aug 1, 2012
Messages
4
Motherboard
16GB DDR3
CPU
Intel Core i5 3570k
Graphics
EVGA GeForce GTX 660 Ti
Mac
  1. MacBook
Classic Mac
  1. iMac
Mobile Phone
  1. Android
  2. iOS
So this may be easy but my audio device isn't even listed in the sound preferences. I ram multibeast several times but it hasn't helped. Not sure about manually adding in the code. Same board the only thing I was having trouble with was there was a hissing sound when I first upgraded so reading some of the troubleshooting guides it was mentioned to run one of the generic drivers but that's when I lost the whole device. Any suggestions?
can someone provide me with the string?


I'm having the same exact problem. Its driving me nuts!:banghead: Has anyone found a solution?

Thanks
 
Joined
May 9, 2011
Messages
5,787
Motherboard
GA-Z170X-Gaming 3
CPU
i7-6700
Graphics
RX580 / HD 530
Mac
  1. iMac
Mobile Phone
  1. iOS
Joined
Nov 20, 2012
Messages
5
Motherboard
Windows
CPU
AMD
Graphics
ATI
Mac
Classic Mac
Mobile Phone
What I have found is that the USB 3.0 Kext in Multicast breaks Intel USB 3.0 ports. Also for the audio once you have install the ALC 892 you need to select your audio output in sound devices:
View attachment 107574

Thanks for this! I couldn't figure out why I didn't have audio and it was this damn setting.
 
Joined
Jun 29, 2015
Messages
7
Motherboard
60-ntgmb1000-c01
Graphics
intel hd 4000
Mac
Classic Mac
Mobile Phone
so the computer has an ssd( has windows on it) and an hdd. i go to the bios and manually boot from the USB but it doesnt recognize it as a proper boot and goes straight to the windows. to isolate variables i unplugged the ssd and i was prompted to insert a proper booting device
 
Joined
Jun 29, 2015
Messages
7
Motherboard
60-ntgmb1000-c01
Graphics
intel hd 4000
Mac
Classic Mac
Mobile Phone
i'm thinking its a bios setting. is there a comprehensive and proven bios guide for this motherboard and yosemite
 
Joined
Feb 11, 2010
Messages
238
Motherboard
Gigabyte Z170N-Wifi
CPU
Intel i5 6600K
Graphics
MSI GTX 1050 TI 4GT LP
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
  2. iOS
i'm thinking its a bios setting. is there a comprehensive and proven bios guide for this motherboard and yosemite

Press F12 at boot and then select your USB stick

Does that work?
 
Joined
Jun 29, 2015
Messages
7
Motherboard
60-ntgmb1000-c01
Graphics
intel hd 4000
Mac
Classic Mac
Mobile Phone
yes when i select my usb it doesnt recognize it as bootable. it tells me to insert bootable device or restart the computer
 
Joined
Feb 11, 2010
Messages
238
Motherboard
Gigabyte Z170N-Wifi
CPU
Intel i5 6600K
Graphics
MSI GTX 1050 TI 4GT LP
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
  2. iOS
yes when i select my usb it doesnt recognize it as bootable. it tells me to insert bootable device or restart the computer

How did you create your USB stick? Do you have another stick to try
 
Status
Not open for further replies.
Top