Contribute
Register

Yosemite on GA-Z77N wifi?

Status
Not open for further replies.
Joined
Feb 11, 2010
Messages
238
Motherboard
Gigabyte Z170N-Wifi
CPU
Intel i5 6600K
Graphics
MSI GTX 1050 TI 4GT LP
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
  2. iOS
My Multibeast settings:
 

Attachments

  • Screen Shot 2014-10-18 at 16.35.56.png
    Screen Shot 2014-10-18 at 16.35.56.png
    129.7 KB · Views: 1,277
Joined
Feb 11, 2010
Messages
238
Motherboard
Gigabyte Z170N-Wifi
CPU
Intel i5 6600K
Graphics
MSI GTX 1050 TI 4GT LP
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
  2. iOS
I had Multibeast USB3-Universal but removed it. Now USB3 work but not USB2 in a USB3 port. It didn't work with Multibeast USB3-Universal either

Any idea how to get USB2 in a USB3 port working?
 
Joined
Jul 23, 2012
Messages
802
Motherboard
GA-Z77N-WIFI-F3-Clover
CPU
E3-1225 v2
Graphics
GT 640 | P4000
Mac
  1. Mac mini
I had Multibeast USB3-Universal but removed it. Now USB3 work but not USB2 in a USB3 port. It didn't work with Multibeast USB3-Universal either

Any idea how to get USB2 in a USB3 port working?

use dsdt, no need to install any USB3 driver

MaciASL 1.3 (2013-08-01) - ACPI Machine Language IDE for OS X
http://sourceforge.net/projects/maciasl/files/

PJALM Intel7 - Intel Series 7 Patches for SATA, USB, SMBUS, IGPU, GbE and general fixes
intel7
http://pjalm.info/repos/intel7
 
Joined
Feb 11, 2010
Messages
238
Motherboard
Gigabyte Z170N-Wifi
CPU
Intel i5 6600K
Graphics
MSI GTX 1050 TI 4GT LP
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
  2. iOS
Joined
Jul 23, 2012
Messages
802
Motherboard
GA-Z77N-WIFI-F3-Clover
CPU
E3-1225 v2
Graphics
GT 640 | P4000
Mac
  1. Mac mini
Joined
Oct 30, 2012
Messages
37
Motherboard
GA-Z7N-WIFI
CPU
Intel Core i3 3225
Graphics
Intel graphics HD4000
Mac
Classic Mac
Mobile Phone
First of all I'm glad we can exchange experiences. This is really a great site.

Yosemite install seemed to run fine on my GA-Z77N. Made the Unibeast usb installer , booted off that using F12. Ran the installer updating from Mavericks. When its all done it reboots and you get the can't find mach kernel. To be expected before applying Multibeast. Re-started F12 usb and selected the startup drive , booted up fine. Wi-fi working , no sound . Multibeast DSDT free + Realtec 892 for sound. Pull out the USB and its starting up fine in Yosemite.

Only one issue the USB ports are acting strange . I added Multibeast USB3-Universal and didn't seem to help. USB ports seem to be working at random. USB Mouse and keyboard are fine but when i plug in a stick or a printer it will work one time and then nothing the next.

Shouldn't step four in this "How to update from mavericks" guide take care of the "can't find mach kernel" issue?

Screen Shot 2014-10-19 at 10.32.35.png
 
Joined
Jul 23, 2012
Messages
802
Motherboard
GA-Z77N-WIFI-F3-Clover
CPU
E3-1225 v2
Graphics
GT 640 | P4000
Mac
  1. Mac mini
Joined
Jul 23, 2012
Messages
802
Motherboard
GA-Z77N-WIFI-F3-Clover
CPU
E3-1225 v2
Graphics
GT 640 | P4000
Mac
  1. Mac mini
Status
Not open for further replies.
Top