Contribute
Register

Yosemite, Nvidia GeForce GTX 970 - no full screen view after booting

Status
Not open for further replies.
Joined
Oct 9, 2015
Messages
17
Motherboard
Gigabyte Z97x-UD5H
CPU
i7
Graphics
GTX 970
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. Android
I've set up my Hackintosh about a year ago and it worked quite fine till now. All of a sudden it just scaled down my resolution and is displaying desktop with black borders to the edge of the monitor, like it's outputting a resolution for a screen that's smaller than mine. It just happened overnight, without messing around with anything inside Clover or anywhere for that matter.

I do have a dual monitor setup, an the other screen is smaller, than the one I'm having problems with, and I got a feeling that's somehow connected to the issue I'm having.

I've read similar problems about black border when booting in this thread, but I decided to open another thread because my problem seems to be different. When my system is booting it looks fine (it is fullscreen), yet when it boots into desktop of OSX everything scales down and is just as I explained above.

Any suggestions on how to deal with this?

Details about the build: OSX Yosemite (Clover), 4 GHz Intel Core i7, 8 GB RAM, NVIDIA GeForce GTX 970 4095 MB
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,678
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
The Rules said:
Profiles need to contain at least your primary system to assist others with helping you

Please enter the details of your hardware in your profile :

Profile.png
 
Joined
Oct 9, 2015
Messages
17
Motherboard
Gigabyte Z97x-UD5H
CPU
i7
Graphics
GTX 970
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. Android
I'm bumping this since I still have not found the solution.... Can anybody please provide some guidelines on where to even start to solve this issue?
 
Status
Not open for further replies.
Top